Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How do I get wetransfer.com to work again?

  • 17 antwoorden
  • 9 hebben dit probleem
  • 11724 weergaven
  • Laatste antwoord van rbhrx7

more options

I recently upgraded from WIndows XP to Windows 8. None of the installed browers would work with the FTP site www.wetransfer.com. I installed Firefox and it solved the problem. FF worked fine for a couple months. Now it is behaving exactly like the other browsers installed on my machine. I do not know if there was a windows update or FF update that changed some kind of setting. I uninstalled and reinstalled FF to no relief. I did try to restore my computer to an earlier date but ...1. the dates available don't go back far enough and 2. for some reason the restore fails. Don't know what to try next. Wetransfer only suggests try a different browser ... ie, aol, yahoo, google chrome do not act any differently on this machine. Don't know what to do next.

Alle antwoorden (17)

more options

How is the error manifested -- is there an error message? failure to connect? nothing happens at all?

Your plugin list shows the current version of Shockwave Flash, as well as an ancient version. You should remove the old version. This may require manual deletion from the program folder, which I suspect is here:


You should only have one file starting with NPSWF32 so if you find one other than NPSWF32_11_7_700_169.dll, that's probably the old one.

more options

Thank you J I will look into the NPSW. In the mean time. When I click to send the file, a status "clock" pops up. When things are working properly, the status progresses in a smooth metered fashion. Now, when I click to send the status jumps up immediately to some percentage ... sometimes 5% or 17% or 30%. It will hang there for a while then drop back to 0% and keep cycling through this loop. Incidentally, I did some experimenting, The service says it is possible to send up to 2GB. (And I have sent some pretty large files in the past so I have no reason to suspect otherwise). However, I was able to send files up to 1.5MB right now. It fails over 2MB.

more options

Deleted the older NPSWF file but didn't fix the problem.

more options

If Firefox worked "out of the box," I think it's worth testing a completely blank Firefox profile. A new profile will inherit the plugins already installed on your system, such as Flash, but otherwise will look like a new install. Here's how.

Close Firefox and start up in the Profile Manager as described in this aticle: Profile Manager - Create, remove or switch Firefox profiles. Any time you want to switch profiles, close Firefox and return to this dialog. I recommend using the default location suggested, and not deleting anything without making backups first.

Does the site work in the new profile?

more options

No luck. First I tried resetting Firefox. (because it looked easy and was the logical step I was looking for yesterday) Then I created a new profile. Under the new profile, FF launched in a blank state ... no histories ... no saved information ... but WT behaved just the same. I did not shut down or restart the computer.

more options

maybe it wants the older NPSWF???

more options

Does the site work with Flash completely disabled? Or perhaps it's the opposite issue: perhaps Firefox turned on an HTML5 feature that changed how the site works and you're not actually using Flash?

On the Flash side:

Maybe something has gone wrong in the Flash local storage. You can clear Flash local storage and adjust maximum data storage (in case that affects this site) here:


Note that is a Flash application that actually reads and updates the settings on your computer; it is not a demo. The site is owned by Adobe (Macromedia was the original creator of Flash.)

more options

Cleared the sites in the flash player settings (although WT was not one listed in there). No change. Also "restarted FF with add-ons disabled" - no effect ... (WT is rumored to be developing and html site ... but just a rumor. And don't think it works at all without Flash.) Tried comparing settings on my old XP machine but nothing is remotely similar. The puzzle is why FF changed. Something in my machine seems to be overriding some setting. Don't know where to look to see if we are set for HTML5 or Flash. WT never worked (on this Windows 8 machine) with google chrome, IE10?, aol, yahoo. But it did work with FF for aol "out of the box." Now they all act exactly the same. It still works on the XP machine with all browsers. Maybe ie9 ... tempted to remove IE and put an older version or no version. Making me think there is a global windows setting. PS THANK YOU FOR YOUR PATIENCE AND WORK. Might just learn how to work Filezilla or something.

more options

I wouldn't remove IE.

Do you want to try an older Firefox? Although not recommended for general browsing, you could grab a "portable" package of Firefox 19.0.2 and see whether it works with the site. You just drop it into a folder anywhere, e.g., an old browsers folder under downloads, and run it as a stand-alone program from there. I do think you need to close your regular Firefox when Portable is running to avoid conflicts.

PortableApps.com: Portable Software/USB - Browse /Mozilla Firefox, Portable Ed./Mozilla Firefox, Portable Edition 19.0.2 at SourceForge.net

more options

Finally got back to this problem this week. No luck with portable version. Behaves exactly the same. Really hate to spoil your track record. It's a real stumper. Maybe HP (computer mfg) problem?

more options

Let me see if I can briefly summarize:

  • The problem is that uploads larger than 2MB do not complete; the status seems to indicate that they are failing and being retried unsuccessfully
  • All browsers have had this problem on this computer, except for an earlier version of Firefox
  • Firefox 19 and 20 have the same problem as other browsers

You could try the portable version of Firefox 18. If that doesn't work either, I would suspect something about Flash 11.7, Windows 8, your security software, or your network connection, or a combination of these things. Could HP help? I don't know...they'll probably blame the software.

more options

Summarized nicely. Not sure if FF worked as earlier version ... just worked for a time after first installation ... then something changed. I don't know why I can't restore the machine back to that install date. Don't know if Flash updated. WT was very little help. (And I agree HP won't know anything either.) I can't seem to run it in an XP mode and can't tell the difference between machines. Sigh ... I can't believe I'm the only one with the problem. But you have been a great and patient help. Thank you. I will message WT with Flash problem and see if they have some deeper tech support.

more options

It is possible that anti-virus software is corrupting downloaded files or is otherwise interfering with downloading files.

Try to disable the real-time (live) scanning of files in your anti-virus software temporarily to see if that makes downloading work.


more options

Nope ... tried disabling partial and total scan. Also went digging and changed to "no proxy" to connect. Still misbehaving. But it seems to be a problem with uploading ... files leaving ... or something with flash. Thank you

more options

Has anyone been able to solve this issue?

I have seen it on both Windows and Mac OS platforms. It seems to work for so long and then just stop.

As mentioned already swap to another browser it works then stops.

Wetransfer doesn't seem to require Flash so that isn't the problem as I am certain at least one machine I looked at doesn't have Flash installed.

more options

Hy! I have the same problem...I have windows 8 and it seems that we transfer (the browser version) doesn't work on any browser. It goes up to 2% and after that it jumps to 0% and says there...and it jumps to X% and again to 0%... Any solution? It works perfect on windows 7...

more options

The only thing that seemed to work for me is to uninstall FF and then went back to the original installation download for FF 21.0. Did not synch it to any other browser settings and cancelled updates. I use it only for WT purposes.