Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

All embedded videos in internet articles and on Youtube play sound but no picture

  • 2 antwoorden
  • 2 hebben dit probleem
  • 15 weergaven
  • Laatste antwoord van Ducatiman

more options

My problem only started about 2 weeks ago . Before that I could directly play any video that was on Youtube or any video embedded in an internet download. Now the video plays, in the sense that I have sound and the elapsed-time bar moves along the bottom of the screen, but there is no video picture, just a full green screen. This applies to any video on Youtube or embedded in an internet download. I can still play any video that I have previously downloaded to my PC, be it Flash Video file or MP4 file. The players installed on my PC are the latest versions of Windows Media Player, VLC Media Player, Media Player Classic and Adobe Flash Player. The problem started at about the same time there was a major upgrade to my Avast free antivirus program (to version 8.0.1482) but this is probably a red herring, as I find it hard to believe that could have anything to do with the problem. I have also tried on Internet Explorer and the problem is just the same, so it is not Firefox specific. Can anyone offer a solution? Regards, Barry

My problem only started about 2 weeks ago . Before that I could directly play any video that was on Youtube or any video embedded in an internet download. Now the video plays, in the sense that I have sound and the elapsed-time bar moves along the bottom of the screen, but there is no video picture, just a full green screen. This applies to any video on Youtube or embedded in an internet download. I can still play any video that I have previously downloaded to my PC, be it Flash Video file or MP4 file. The players installed on my PC are the latest versions of Windows Media Player, VLC Media Player, Media Player Classic and Adobe Flash Player. The problem started at about the same time there was a major upgrade to my Avast free antivirus program (to version 8.0.1482) but this is probably a red herring, as I find it hard to believe that could have anything to do with the problem. I have also tried on Internet Explorer and the problem is just the same, so it is not Firefox specific. Can anyone offer a solution? Regards, Barry

Bewerkt door Ducatiman op

Gekozen oplossing

Thanks cor-el, I disabled protected mode in Flash, as per the instructions in the link you provided, but it made no apparent difference. I can't find how to disable the hardware acceleration in the flash plugin. Can you help me there? I did disable the Shockwave Flash plugin as a trial and immediately the videos appeared again in imbedded videos in internet downloads. Why disabling Shockwave Flash allowed these pictures to appear I don't know. It is not practical, however, to leave Shockwave Flash disabled because many of the embedded videos use Flash so I can't view them. Regards, Barry

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

You can check for problems with current Flash plugin versions and try these:

  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

Gekozen oplossing

Thanks cor-el, I disabled protected mode in Flash, as per the instructions in the link you provided, but it made no apparent difference. I can't find how to disable the hardware acceleration in the flash plugin. Can you help me there? I did disable the Shockwave Flash plugin as a trial and immediately the videos appeared again in imbedded videos in internet downloads. Why disabling Shockwave Flash allowed these pictures to appear I don't know. It is not practical, however, to leave Shockwave Flash disabled because many of the embedded videos use Flash so I can't view them. Regards, Barry