Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why can't Firefox connect to any page with a valid Internet connection, no viruses, no firewall?

  • 3 antwoorden
  • 5 hebben dit probleem
  • 19 weergaven
  • Laatste antwoord van cor-el

more options

I have tried wired, wireless, and cellular. All three internet connections function properly as proved by older working browsers (Safari and Opera). Firefox is unable to connect to the router @ 192.168.1.1! Have verified no virus/spyware/malware via Microsoft antivirus software. Have verified problem is not the Internet connection by using different connection types and ISPs. Have verified it is not a firewall issue as the firewall has been disabled entirely (for testing purposes only). I am not using any kind of proxy setting. IPv6 has been disabled at every possible location (i.e. network driver, browser config., etc.) Have tried all of the various connection settings via Tools..Options..Advanced..Network tab..Settings.

I have tried wired, wireless, and cellular. All three internet connections function properly as proved by older working browsers (Safari and Opera). Firefox is unable to connect to the router @ 192.168.1.1! Have verified no virus/spyware/malware via Microsoft antivirus software. Have verified problem is not the Internet connection by using different connection types and ISPs. Have verified it is not a firewall issue as the firewall has been disabled entirely (for testing purposes only). I am not using any kind of proxy setting. IPv6 has been disabled at every possible location (i.e. network driver, browser config., etc.) Have tried all of the various connection settings via Tools..Options..Advanced..Network tab..Settings.

Alle antwoorden (3)

more options
more options

I had already tried all of those solutions (and any other ones already addressed on the support website) . I think the problem may be a registry entry somewhere, but have no idea where to start. Note that IE9 and the latest versions of Safari and Opera all fail to connect. I have already added the latest Service Pack to Windows Vista as well as all of the latest updates. Since the failure occurs on all later versions of browsers, it seems like it could be a subsystem issue and not related to a particular browser. Just a guess though. Regardless of all that, Firefox should be able to load a local network node (i.e. 192.168.1.1), don't you think?

Bewerkt door Rob op

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: