Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Wish to change default language

  • 28 antwoorden
  • 295 hebben dit probleem
  • 383928 weergaven
  • Laatste antwoord van amo0809

more options

I want English as default language (FireFox for Mac) Preferences / Content / Choose a language It is set to English Yet on Googling it appears to be Polish

How do I change that ?

Bewerkt door minkowski op

Gekozen oplossing

I found that links by clicking the gear icon on a results page, then Search Settings, then in the left navigation column, Languages. Probably better to bookmark the link.

Dit antwoord in context lezen 👍 6

Alle antwoorden (8)

more options

Hi cor-el,

thank you for your quick reply, I will try another install. Yes, I really just meant the language of the menu bar, not single web sites. I'm on mac, so I'll try uninstalling it via appcleaner http://www.freemacsoft.net/appcleaner/ .

so: removed firefox via appcleaner newly downloaded from http://www.mozilla.org/en-US/firefox/new/

you win. The only difference that I am aware of is that I previously downloaded the en-US from the Languages site, http://www.mozilla.org/en-US/firefox/all/

I think I read previously that automatic updates of firefox automatically switch the language to the locality that the IP address gives away. This may have been how it switched, I had it en-US for a years and suddenly it was German. (Tools menu really is called Extras)

Thanks.

Bewerkt door devagu op

more options

My FF is uptodate, it is version 20.0 so I do not need an update Yet it still continues to annoy me with the language issue

more options

I think it is Google that creates the problem How do I change the default language for Google ?

more options

I also didnt need an update - I just tried once again. Maybe it was the uninstalling via Appcleaner that removed the files where the language info was stored.

The Firefox installer asked whether it should import settings from Safari. So if you move everything to Safari first, you should not lose anything. But I'm not sure, I'd ccc the whole drive first.

Good luck

more options

Hi minkowski, there's a setting for this on the .com site. I assume it is stored in a cookie, although it might be stored in your account settings if you search logged in to Google.

https://www.google.com/preferences#languages

more options

It seems that the problem is solved. But I need to follow up a few days to be sure. Right now it is OK.Thanks to jscer2000 I am still unable to guess where this setting resides. Where is it in the hierarchy ? I cant remember that link so I need a more intuitive guidance. I thought it maybe under account when I type Google. com ?

Bewerkt door minkowski op

more options

Gekozen oplossing

I found that links by clicking the gear icon on a results page, then Search Settings, then in the left navigation column, Languages. Probably better to bookmark the link.

more options

https://www.google.com/preferences#languages was helpful.

Since I'm in Japan, everything on the preferences page was in kanji, hiragana and katakana (no way for me to find where to click "English," or at least "Eigo" or "Eigoga") I found a website that can translate to these alphabets, so here's the kanji word for English, for others that need it:

英語

Here's the website, too: http://www.nihongodict.com/

  1. 1
  2. 2