X
Tik hier voor de mobiele versie van de website.
Uw Firefox is verouderd en kan een beveiligingsrisico bevatten! Firefox upgraden

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

delta search shows up as new tab choice..

Geplaatst

Morning. Two days ago I reinstalled FF on on clean install of W7. After installing every (software, ext., personas, etc) when I start FF, the "add tab" is sometimes on the far right (which does not bother me), but when I clik on the plus sign, the new tab opens to "Delta Search".

Other times I start FF, and the plus sign is right nest to the tab. And when I click on that Google opens, as it should.

Right now, I'm writing/sending this in Safe Mode. All my software that I have installed, is the same software I have on my XP machine (minus a few things that would not work/or needed anymore).

Any thoughts?

Ran Avast Virus scan. Ran Spybot S7D Ran Malwarebytes Ran all MS tools Online scan ESET

Gekozen oplossing

As a cross-reference, for other volunteers, I replied to sherlizz's questions in a different thread:

Dit antwoord in context lezen 1

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 11.5 r502
  • Picasa plugin
  • 5.1.10411.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0

Meer informatie

Ran Avast Virus scan.
Ran Spybot S7D
Ran Malwarebytes
Ran all MS tools
Online scan ESET

mmswa 0 oplossingen 2 antwoorden

Nuttig antwoord

My Win 7 64bit Firefox and IE are also infected with this search engine. In both applications the home page gets changed to:

"http://www.delta-search.com/?affID=115308&tt=261112_yh_4812_6&babsrc=HP_ss&mntrId=76e2cf1900000000000010bf48b7aaae 

and new tabs open in delta-search. I have replaced all Delta... entries in pref.js and replaced them with google... All Google entries that I changed reverted back to Delta the next time I started Firefox

Vraageigenaar

Yea, I tried that. Didn't work. I ended up having to do a clean install of FF plus doing a reg-edit. I removed any mention of Delta Search and that seemed to do the trick. Plus I ran a CCleaner...

Kinda moot point though. After my Upgrade to W7, my system did not like a dual boot for whatever reason. So ended up doing a clean install, with just 7.

But, I had gotten rid of it. Funny thing is, I have no idea where it came from. Plus any search for info turned up nothing (other than the airline). Guess we got another damn piece of "crapware" to worry bout now....

But Thanks for your help/suggestion.

cor-el
  • Top 10 Contributor
  • Moderator
10753 oplossingen 96760 antwoorden

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.


Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

mmswa 0 oplossingen 2 antwoorden

I found my problem. I had recently installed SNAGIT to do some screen captures. When I uninstalled it Delta-search disappeared. So far so good

ran26 0 oplossingen 1 antwoorden

Same problem here. Not much on the net about this particular problem - I figure it's a version of Babylon. In any case, I noted that it doesn't change your browser settings while in the Windows safe mode. Also, the problem affects all user accounts -- so it's not just a single user pref.js issue. Seemed like it was a process -- but couldn't isolate it. What ended up working for me was updating Java. Funny that IE wasn't affected?

Vraageigenaar

You know I never noticed if IE was messed up or not. I was so ticked that something got by me, I didn't take the time to look.

viandy 3 oplossingen 25 antwoorden

In the majority of the cases when you have the problem of browser redirection (such as delta-search.com) you need to carry out some manual steps. The best first decision, of course, is to check your browser settings and remove all redirecting proxy IP addresses. Another thing is to check your available add-ons and make sure there's nothing associated with delta-search.com (just remove all such add-ons). However, even this might not be really enough. What you need to do is to implement many other manual steps. I can recommend you to follow [[these instructions that are free|http://remove-malwares.blogspot.com/2011/09/how-to-fix-google-redirect-problem.html]]

PauloL 1 oplossingen 11 antwoorden

Nuttig antwoord

Hi,

There are several ways to remove Delta Search hijacker;

  • if you see a program in Control Panel Add and Remove programs, uninstall it from there;
  • Check browser extensions of all the Internet browsers installed on your computer and remove everything related to Delta Search from there;
  • If you see any unfamiliar browser extensions, remove them. In many cases browser hijackers tend to be named under anything else but the name they use as web address promoted.

Yet the quickest and safest way to remove Delta Search is by using special antivirus programs. Before performing a system scan with the program you have, check if it can detect and remove adware and browser hijackers, because some don't. I can recommend Spyhunter. It is effective with many unwanted applications.

If you need to change your search provider manually, here is how to do it:

On Internet explorer:

  1. Click arrow on the right of search box
  2. Do following: On IE8-9 choose Manage Search providers, On ie7 click change search defaults.
  3. Delete Delta Search from the list
  4. Reset home page as well

On Firefox :

  1. Enter “about:config” in url bar. This will open settings page
  2. Type “Keyword.url” in the search box. Right click it & reset it.
  3. Type “browser.search.defaultengine” in the search box. Right click it & reset it.
  4. Type “browser.search.selectedengine” in the search box. Right click it & reset it.
  5. Search for ‘browser.newtab.url’. Right-click and reset. This will make sure that the search page won’t launch on each new tab.
  6. Search for other things referring Delta Search in the list
  7. Delta Search might affect some setting files in Firefox.

On Google Chrome:

  1. Click wench icon on browser toolbar
  2. Select Settings
  3. Select Basics ->Manage Search engines
  4. Remove Delta Search from list
  5. Go back to settings. On Startup choose open blank page ( you can remove Delta Search from the set pages link too).
  6. Delta Search might affect some setting files in chrome as well.

Bewerkt door PauloL op

dieterschmied 0 oplossingen 6 antwoorden

I think I might have the same problem but I am not sure. The person that posted the problem must be from a foreign country or has never had an English class. Perhaps someone could restate the question.

jb123456789 0 oplossingen 1 antwoorden

Thank you soooooo much that was so helpful for firefox

maxp2can 0 oplossingen 1 antwoorden

After getting rid of all the delta-search enties in the registry. The last thing I had to do was to go to about:config (this is the url). From there find any entries that have delta-search, click on them and reset them to the default.

Good luck

sherlizz 0 oplossingen 8 antwoorden

some of the suggestions to reset some options in FF setting page “about:config” are not possible because these are grayed out. I find a total of 17 lines pointing to delta, starting with extensions.delta. followed by e.g: appID autoRvrt rvrt and more. I have NO clue how to get rid of all these lines.

I uninstalled Delta (in programmes), 2 items. there is NO delta extension in Firefox. I removed delta researh in the dropbox search engine menu at the top right. Nothing sofar helped to get RID of this nasty critter.

Help, please. Thanks.

jscher2000
  • Top 10 Contributor
2365 oplossingen 20922 antwoorden

Gekozen oplossing

As a cross-reference, for other volunteers, I replied to sherlizz's questions in a different thread:

shompamf 0 oplossingen 1 antwoorden

I just uninstall 1.BrowserProtect 2. Yontoo and my new tab is back. thank you.