X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox Tab Height under Windows 8 is double sized.

Geplaatst

The Tab on my browser is double sized under Windows 8. I have already searched the forums for a solution and none worked.

Already tried: 1. Safe mode 2. Create new Profile 3. Reinstalled with NO extensions 4. Cleaned out everything entry in appdata/programdata/registry

After everything double sized tab persists.

So I am led to believe that this is some new setting for Firefox where it detects an unknown 'Tablet' mode and sets the default theme as having double sized tabs. -- And just FYI -- I am NOT using a touchscreen. So whatever it is detecting, it is faulty. If you are going to put this in as an option, please add an option to DISABLE it.

When I change to another theme, such as Mx3, it does fix the double sized.

The Tab on my browser is double sized under Windows 8. I have already searched the forums for a solution and none worked. Already tried: 1. Safe mode 2. Create new Profile 3. Reinstalled with NO extensions 4. Cleaned out everything entry in appdata/programdata/registry After everything double sized tab persists. So I am led to believe that this is some new setting for Firefox where it detects an unknown 'Tablet' mode and sets the default theme as having double sized tabs. -- And just FYI -- I am NOT using a touchscreen. So whatever it is detecting, it is faulty. If you are going to put this in as an option, please add an option to DISABLE it. When I change to another theme, such as Mx3, it does fix the double sized.

Aanvullende systeemdetails

Dit gebeurde

Telkens als Firefox werd geopend

Dit begon toen …

Updated to the latest Synaptics TouchPad drivers.

Geïnstalleerde plug-ins

  • Shockwave Flash 11.5 r502
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Sony Reader Application Detector Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • 5.1.10411.0
  • Pando Web Plugin
  • Garmin Communicator Plug-In 4.0.1.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • 1.96.0
  • 0.70.3
  • wpidetector
  • Windows Activation Technologies Plugin for Mozilla
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Detector for the Onlive Game Client
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Office Authorization plug-in for NPAPI browsers

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Meer informatie

Already tried:
1. Safe mode
2. Create new Profile
3. Reinstalled with NO extensions
4. Cleaned out everything entry in appdata/programdata/registry

bradavon 1 oplossingen 14 antwoorden

I'm already running v8.1 (16.2.21.0 in Device Manager), so that's not it for me. I could try uninstalling/reinstalling them though.

You don't need to edit registry settings to disable the charms bar edge swipe, there's a tick in Mouse Settings "Enable Edge Swipes".

I've decided to go for leaving the "Touch Keyboard and Handwriting Panel Service" disabled as I don't have a touch screen or handwriting panel.

I'm not sure what a Touch Keyboard is? And disabling the service has no effect on multi-touch on my trackpad anyway (controlled by Synaptics).

I'm guessing disabling gestures.enable_single_finger_input disables Firefox's touch trackpad support, not that it works for me and it seems to be for Mac only.

@ ardofy: The tabs are bigger as it think you've got a touch screen and is making it easier for you to press them. I imagine anyway.

I'm already running v8.1 (16.2.21.0 in Device Manager), so that's not it for me. I could try uninstalling/reinstalling them though. You don't need to edit registry settings to disable the charms bar edge swipe, there's a tick in Mouse Settings "Enable Edge Swipes". I've decided to go for leaving the "Touch Keyboard and Handwriting Panel Service" disabled as I don't have a touch screen or handwriting panel. I'm not sure what a Touch Keyboard is? And disabling the service has no effect on multi-touch on my trackpad anyway (controlled by Synaptics). I'm guessing disabling gestures.enable_single_finger_input disables Firefox's touch trackpad support, not that it works for me and it seems to be for Mac only. @ ardofy: The tabs are bigger as it think you've got a touch screen and is making it easier for you to press them. I imagine anyway.
zombiemozilla 0 oplossingen 1 antwoorden

Nuttig antwoord

I was able to get something to work based on zoao's userChrome.css content. It involved adding a min-height attribute. Try this:

 .tabbrowser-tabs *|tab {
   height: 20px !important;
   min-height: 20px !important;
 }

Seems to work nicely on my brand new Surface Pro.

I was able to get something to work based on zoao's userChrome.css content. It involved adding a min-height attribute. Try this: .tabbrowser-tabs *|tab { height: 20px !important; min-height: 20px !important; } Seems to work nicely on my brand new Surface Pro.

Bewerkt door zombiemozilla op

spacemanjupiter 0 oplossingen 4 antwoorden

Thanks. That absolutely fixed the problem for me on a Surface Pro.

Thanks. That absolutely fixed the problem for me on a Surface Pro.
spacemanjupiter 0 oplossingen 4 antwoorden

Well I spoke too soon. It fixed my tab issue, and now they look normal, but now there is no touch functionality in Firefox. I use my finger to try and scroll down a web page or pinch/zoom and it just selects text as if I'm using the left button on my mouse and dragging.

Well I spoke too soon. It fixed my tab issue, and now they look normal, but now there is no touch functionality in Firefox. I use my finger to try and scroll down a web page or pinch/zoom and it just selects text as if I'm using the left button on my mouse and dragging.