Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I want to remove Yahoo! from the menu bar

  • 2 antwoorden
  • 2 hebben dit probleem
  • 3 weergaven
  • Laatste antwoord van cor-el

more options

I have checked all the closed threads on this subject and none of the supposed solutions work. Let me be VERY clear. Its the MENU bar I'm talking about and NOT a search bar. I have removed the yahoo! xml from my registry. No, it does not show in my extension list. So let's no go there. Lots of folks have asked this same question and no one has come up with a viable solution to remove it from the menu where it shares top billing with File, Edit, View, History, Bookmarks, Tools, and Help. Its seems to have insinuated itself into recent upgrades of Firefox (I have 14.0.1). Has a FF developer pulled a fast one on behalf of Yahoo!?

Alle antwoorden (2)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Did you install Firefox from the official Mozilla website or a possibly branded version form other websites?

Did you try to check for issues caused by extensions?
The name of the extension that adds that menu entry may not be obvious.

Can you paste the extension list as shown on the Help > Troubleshooting Information page?


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).