X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Running latest version of Mozilla. After updating Flash to latest version it will not work. Pages indicate I need newer version. Any ideas?

Geplaatst

Flash version. 11.3.300.257 Mozilla version 13.0 Windows 7 Flash works on Chrome and IE.

Flash version. 11.3.300.257 Mozilla version 13.0 Windows 7 Flash works on Chrome and IE.

Gekozen oplossing

It seems the problem has now resolved itself. I guess!!!! I was answering an e-mail from Yahoo. The yellow bar at the top appeared informing me a plugin was required to display all of the information on the page. I clicked on it showed I needed a Flash plugin version ending with 235 and NOT 257 which is what has been downloading. I installed this version and everything is now working correctly. Evidently version 257 has been causing the problem and NOT Firefox. No more Chrome for the time being. HALLELUIAH!!!! LMAO

Dit antwoord in context lezen 1

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

Meer informatie

Have uninstalled and installed. Can not turn off acceleration as player does not start.

philipp
  • Top 25 Contributor
  • Moderator
5322 oplossingen 23504 antwoorden

if shockwave flash listed & shown as active in firefox > addons > plugins?

if shockwave flash listed & shown as active in firefox > addons > plugins?
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 oplossingen 10734 antwoorden

Ensure that windows 7 is totally updated (including Service Pack 1), and if that does not help, try disabling Flash protected mode. http://forums.adobe.com/thread/1018071?tstart=0

Ensure that windows 7 is totally updated (including Service Pack 1), and if that does not help, try disabling Flash protected mode. [http://forums.adobe.com/thread/1018071?tstart=0 http://forums.adobe.com/thread/1018071?tstart=0]

Vraageigenaar

Shockwave Flash is "Enabled". Adding a mms.cfg file with ProtectedMode = 0 did not fix the problem either.

Shockwave Flash is "Enabled". Adding a mms.cfg file with ProtectedMode = 0 did not fix the problem either.
cem07 0 oplossingen 10 antwoorden

protectedmode=0 solves frozen when you update the latest firefox and flasg player not the showing video.

protectedmode=0 solves frozen when you update the latest firefox and flasg player not the showing video.

Vraageigenaar

All of my plugins are also up-to-date. Using Firefox plugin checker.

All of my plugins are also up-to-date. Using Firefox plugin checker.
cor-el
  • Top 10 Contributor
  • Moderator
17575 oplossingen 158975 antwoorden
Try to uninstall and reinstall Flash * http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html * http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

Vraageigenaar

I had tried that previously and went through the steps again, but still not working. Use Chrome maybe? LOL

I had tried that previously and went through the steps again, but still not working. Use Chrome maybe? LOL
lorepottter 0 oplossingen 2 antwoorden

With Chrome everything works....stream online, youtube and watching videos online....

With Chrome everything works....stream online, youtube and watching videos online....

Vraageigenaar

Guess I have no choice but to use Chrome or IE. There was an update to Adobe available this morning when I started my pc. Applied it without thinking to much about it (no coffee yet) and it all went to Hades in a hand basket after that. Thanks everyone and I will keep my eye on my e-mail for a resolution.

Guess I have no choice but to use Chrome or IE. There was an update to Adobe available this morning when I started my pc. Applied it without thinking to much about it (no coffee yet) and it all went to Hades in a hand basket after that. Thanks everyone and I will keep my eye on my e-mail for a resolution.
dfrost909 0 oplossingen 16 antwoorden

editing the cfg file to protected mode=0 did not help me.

editing the cfg file to protected mode=0 did not help me.
dfrost909 0 oplossingen 16 antwoorden

Starting FF in safe mode (Help>Restart with add-ons disabled) seemed to solve, but this can't be permanent fix...also running flash with protected mode off (cfg file edit as indicated elaswhere)

Starting FF in safe mode (Help>Restart with add-ons disabled) seemed to solve, but this can't be permanent fix...also running flash with protected mode off (cfg file edit as indicated elaswhere)

Bewerkt door dfrost909 op

cor-el
  • Top 10 Contributor
  • Moderator
17575 oplossingen 158975 antwoorden

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Try to disable hardware acceleration.

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Vraageigenaar

Tried both of these and investigated the graphics driver issue and trouble shooting. Flash still does not work. I will try uninstalling Firefox and re-installing and see if that does the trick.

Tried both of these and investigated the graphics driver issue and trouble shooting. Flash still does not work. I will try uninstalling Firefox and re-installing and see if that does the trick.
dfrost909 0 oplossingen 16 antwoorden

rsbcooks2, I hope it works, although it didn't for me.

rsbcooks2, I hope it works, although it didn't for me.

Vraageigenaar

Did not fix mine either. Well Chrome is a pretty good browser. Just takes getting used to after using Firefox for a LONG time.

Did not fix mine either. Well Chrome is a pretty good browser. Just takes getting used to after using Firefox for a LONG time.
cor-el
  • Top 10 Contributor
  • Moderator
17575 oplossingen 158975 antwoorden

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Create a new profile as a test to check if your current profile is causing the problems. See "Basic Troubleshooting: Make a new profile": *https://support.mozilla.org/kb/Basic+Troubleshooting#w_8-make-a-new-profile There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
Matt_G 365 oplossingen 1860 antwoorden

In your Tools > Add-ons (or Firefox > Add-ons) do you have RealPlayer Browser Record or do you use any other similar tools that download videos from the web?

If so, can you disable them and restart Firefox to see if that helps. If not, try disabling Protected Mode in Flash with the following steps: http://forums.adobe.com/thread/1018071?tstart=0

We are working with Adobe right now to find out what exactly is happening.

In your Tools > Add-ons (or Firefox > Add-ons) do you have RealPlayer Browser Record or do you use any other similar tools that download videos from the web? If so, can you disable them and restart Firefox to see if that helps. If not, try disabling Protected Mode in Flash with the following steps: http://forums.adobe.com/thread/1018071?tstart=0 We are working with Adobe right now to find out what exactly is happening.

Vraageigenaar

I have Real Player Download and I disabled it, restarted Firefox. No difference. I have already tried the disable ProtectedMode earlier as well.

I have Real Player Download and I disabled it, restarted Firefox. No difference. I have already tried the disable ProtectedMode earlier as well.

Vraageigenaar

p.s. I am certainly glad to see I'm not the only user suffering from this problem. LOL

p.s. I am certainly glad to see I'm not the only user suffering from this problem. LOL
thosas 0 oplossingen 9 antwoorden

Hi guys - for me this helped. Close Firefox - open Internet Explorer - got to the Adobe Flash Player Site:

http://get.adobe.com/de/flashplayer/

In IE you can see there is the 64-bit version - (in Firefox there was just the 32-bit version) - got to: (others)

http://get.adobe.com/de/flashplayer/otherversions/

choose your system and version download it via internet explorer and install the adobe flash player restart firefox and it should work. helped me after wasting one day of my life to find a solution, alle sites work just fine now. hope this helps.

Hi guys - for me this helped. Close Firefox - open Internet Explorer - got to the Adobe Flash Player Site: http://get.adobe.com/de/flashplayer/ In IE you can see there is the 64-bit version - (in Firefox there was just the 32-bit version) - got to: (others) http://get.adobe.com/de/flashplayer/otherversions/ choose your system and version download it via internet explorer and install the adobe flash player restart firefox and it should work. helped me after wasting one day of my life to find a solution, alle sites work just fine now. hope this helps.