Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why axis yahoo bar is showing at the bottom?

  • 33 antwoorden
  • 53 hebben dit probleem
  • 937 weergaven
  • Laatste antwoord van Ari94

more options

Since few days there is axis yahoo bar is showing at the bottom of Firefox browser. I tried to disable from plugins but I could not.

Gekozen oplossing

Hey Ari,

I looked at your screenshot.

It looks just like a banner to promote Yahoo Axis so I don't think you need to worry about that ?

-Harsha

Dit antwoord in context lezen 👍 1

Alle antwoorden (13)

more options

Even in Firefox,Tools/Options/Privacy when I search there isn't any Spromo. Screen shot attached. Thank you. Ari

more options

Hi, That is right just promo banner. Thank you Ari

more options

Ari,

No problem :)

-Harsha

more options

You need to type the url (search.yahoo.com) if the search bar and not the name of the cookie to see the cookies from that domain.

more options

In that case I found this check screen shot. Thank you Ari

more options

If you click the close X on the AXIS toolbar then you should get the SPROMO cookie with the value true showing up in the cookie manager.
They appear to have created that cookie as a session cookie, so you can only hide the toolbar during the current session and you will see that toolbar once again in the next session if you close and reopen Firefox.

Delete an existing SPROMO cookie before proceeding to create a permanent cookie.
You can paste this code in the Scratchpad (Web Developer > Scratchpad;Shift+F4) to create a cookie that doesn't expire at the end of the session.


var name="SPROMO", value="true", age="31536000", domain=".search.yahoo.com";
document.cookie = name + "=" + value + "; max-age=" + age + "; domain=" + domain + "; path=/";

Use Execute > Run to run the code in the Scratchpad.

Verify in the Cookie manager that you have a SPROMO cookie with an expiration date of the next year.
You have to create an allow exception for the search.yahoo.com domain to keep that cookie.

more options

Hi,

I appreciate all of your helps and from others. Regarding scratchpad, I was aware of windows notepad but first time I knew about this feature in Fireox.

Ok if, I follow as you have already done my homework and paste that code and execute in the scratchpad are you sure pc will not hang or freeze? or what if later I want to delete this entry? I hope you do understand fear is a natural thing.

Thank you Ari

more options

Running the code only creates a cookie that you can easily remove in the cookies manager.
The scratchpad code is removed as soon as you close the scratchpad window, so no leftovers.

more options

Hi,

Thanks a lot for quick reply. Ari

more options

You're welcome

more options

Hi,

Sorry to bother you.

I did not use your cookies method but there was a Firefox update and after giving trouble some times when open browser. It says

English translation from Japanese "Firefox stopped working. A problem caused the program to stop working correctly. Windows will close the program and inform, if the solution is available".

I know for new problem I should use new thread but I wonder if you could advice? Thank you Ari

more options
more options

Hi,

I appreciate your prompt reply and cooperation always.

Actually I do not have any kind of flash problem with updated Firefox browser except sometimes the message appears. "Firefox stopped working. A problem caused the program to stop working correctly. Windows will close the program and inform, if the solution is available". (screen shot attached earlier)

Is it possible for Firefox to roll back to older version/update?

Thank you Ari

  1. 1
  2. 2