Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Typing in Wordpress is Slow in FF, not in IE

  • 2 antwoorden
  • 2 hebben dit probleem
  • 31 weergaven
  • Laatste antwoord van cor-el

more options

Greetings, Finally decided to investigate a little. User reported to Wordpress support that Typing and Backspacing to delete text in FF is painfully slow. Nothing else appears to be a problem.

Ticket is located here and regards TinyMCE and FF?

In searching for FF help I am not finding anything on this specific issue.

Alle antwoorden (2)

more options

Does it make any difference whether hardware acceleration is enabled, as the linked report implies?

You might need to restart Firefox in order for changes to this setting to take effect, so save all work first (e.g., posts you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

(I don't use rich editing in WP, so I don't have any first-hand observations of how the experience has changed with various versions of Firefox.)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).