Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Okay so I have the latest version of firefox and today when I opened up a new tab I was brought to this search function by WebSearch+.

  • 4 antwoorden
  • 23 hebben dit probleem
  • 1938 weergaven
  • Laatste antwoord van vegaspat

more options

home.brandthunder.com/?newtab&displayLogo=false

^^ That's what's shown on the address bar. I've deleted everything new (addons) and also went on Firefox in safemode and the same thing happened. Any fix? Is it just me or is everybody having the same thing?

Gekozen oplossing

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

  • Open the about:config page via the location bar and do a search for BrandThunder via the Filter at the top of the about:config page.
  • Reset all BrandThunder related prefs that appear bold (user set) via the right-click context menu to their default values.
Dit antwoord in context lezen 👍 5

Alle antwoorden (4)

more options

Gekozen oplossing

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

  • Open the about:config page via the location bar and do a search for BrandThunder via the Filter at the top of the about:config page.
  • Reset all BrandThunder related prefs that appear bold (user set) via the right-click context menu to their default values.
more options

!! This worked out great! The about:config one. Would you happen to know how it got onto my firefox?? Was it because of a third party app? THanks!!!

more options

If Websearch + suddenly showed up whenever you add a new tab in Firefox here’s how you get ride of it:

Firefox-> tools-> Extensions -> Default Theme Engine – Personas Interactive -> Options

Then uncheck all the Websearch + check boxes.

more options

Thank you. The Personas Interactive was the one that did the trick for me.