Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Error when creating a bookmark in a new folder - defaults to main folder for that group

  • 7 antwoorden
  • 1 heeft dit probleem
  • 2 weergaven
  • Laatste antwoord van NiftyFifty

more options

When I want to create a new bookmark sub-folder (for example, I have a "Photography" folder and I want to save a URL to a new folder under that category called "Cameras"), I click the "New Folder" button, and it somehow changes the name of main folder ("Photography") to the highlighted "New Folder". However, when I go to my bookmarks afterwards, the "Photography" folder is there and there is a new folder called "New Folder". It seems to be corrupted or something, but I am not sure. It has been doing this for the last few versions. Now, I am on version 11.0.

Any help is appreciated! Thank you in advance.

Alle antwoorden (7)

more options

Hi NiftyFifty,

Sorry to hear you have this problem. Can you please make sure to highlight the "Photography" folder before you create the new folder. In this way you should be able to create a sub-folder under "Photography".

Hope that works!

Madalina

more options

I think we have to do some troubleshooting here. Can you create a new profile and see if the problem goes away? Here are the instructions - Profile Manager - Create, remove or switch Firefox profiles. Let me know what happens and we can go from there.

more options

Madasan: I do highlight the "Photography" folder and click the New Folder button, but it highlights the "Photography" folder. I have uploaded an example.

Verdi: I created a new profile and tried adding some bookmarks. It does not do it anymore with the new profile.

more options

A possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

You can also try to repair the places database with this extension:

more options

I tried deleting the places.sqlite file and letting FF create a new one - but it still was doing the same thing.

I also installed the Places Maintenance extension, and ran the "all" option, but it didn't help either. It is still doing the same thing when I try to add a new bookmark.

I would hate to have to delete all of my bookmarks - I have quite a few. Maybe I have too many? It there a limit on size?

more options

Since this doesn't happen with a new profile, I think your best solution is going to be to use a new profile and migrate you data. The article, Recovering important data from an old profile has instructions for doing this.

An easier way to get this done is to use a new feature coming to Firefox 13. You can get access to it by downloading the Aurora build from here - http://www.mozilla.org/en-US/firefox/aurora/ Once you install Aurora, type about:support in the location bar. This will bring up the special troubleshooting information page. In the upper right hand side there is a button to "Reset Firefox". Clicking this will create a new profile for you and migrate over your bookmarks, passwords, history for you automatically. I've used it and works well. After completing that, you can continue to use Aurora if you want or you can uninstall it and go back to the regular version of Firefox.

more options

Verdi: I tried the first option, but it still didn't correct it. I can try the second option and see if that works.