Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to increase Firefox default page zoom setting?

  • 5 antwoorden
  • 1 heeft dit probleem
  • 1 weergave
  • Laatste antwoord van cor-el

more options

Changed my computer's default DNS server from Comcast to OpenDNS. A side effect, webpages appear in Firefox as if I had reduced them via the Ctrl minus keys. To get back to a comfortable appearance I now have to hit Ctrl plus keys. Anybody know how to set Firefox default page zoom to a larger setting? Thank You.

Alle antwoorden (5)

more options

Hi BubbaEinstein,

You could try this add-on:

https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/

I'm sure there are others as well.

Hopefully this helps!

more options

I wonder why changing the default DNS server from Comcast to OpenDNS would cause a smaller default page zoom in Firefox? Surely there must be a setting number within Firefox browser itself that determines the page zoom setting. Using an add-on has the disbenefit of acting up at upgrade time. How do I gain access to the setting number within Firefox browser itself? Who would have access to that info?

more options

Try in about:config

and change zoom.maxPercent

type in the address bar about:config

then press the button i'll be careful i promise

then type in the bar zoom.maxPercent

then right-click on it, select modify, type a value greater than the current(i can't tell specific because i don't known how zoom you want), click OK,

exit firefox and restart-it.


see also: Zoom.minPercent


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Thank you for your kind response.

The Default Zoom is too low for pages newly accessed by Firefox.

Please, how might zoom.maxPercent relate to Default Zoom and solve this issue?

Thanks...

more options

You can rename the content-prefs.sqlite file to content-prefs.sqlite.old (or delete the file) in the Profile Folder to reset the page zoom on all sites.


You can also try this:

  1. Open the Properties of the Firefox desktop shortcut (right-click: Properties)
  2. Go to the Compatibilities tab
  3. Put a mark before "Disable display scaling on high DPI settings"