X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false.

Geplaatst

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a new Firefox process when no other Firefox processes are running.

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a new Firefox process when no other Firefox processes are running.

Aanvullende systeemdetails

Dit gebeurde

Telkens als Firefox werd geopend

Dit begon toen …

After updating to 10.0

Geïnstalleerde plug-ins

  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0) Gecko/20100101 Firefox/10.0

Meer informatie

Hasan 469 oplossingen 5600 antwoorden

-> Offline Mode

Check and tell if its working.

-> [[Error loading web sites#w_other-less-common-problems|Offline Mode]] Check and tell if its working.

Vraageigenaar

I have to manually uncheck File > Work Offline or I will get a prompt to "try again" with Firefox enabling Work Online. This SOMETIMES happens when I start a Firefox process with no other Firefox processes running during continuous computer sessions but ALWAYS happens when starting Firefox after computer boot-up or wake-up out of sleep. If I open Firefox after a boot or wake-up and immediately open about:config and look at network.manage-offline-status it will be set to TRUE. I can manually set it to False but it is somehow resetting to True at some point. Evidently network.manage-offline-status is NOT a static parameter but one that can be dynamically changed by who-knows-what. It's very frustrating to have to go through this process of toggling Work Offline. I NEVER had this issue with previous Firefox versions. BTW - I'm on a MacBook Pro running Lion 10.7.2.

I have to manually uncheck File > Work Offline or I will get a prompt to "try again" with Firefox enabling Work Online. This SOMETIMES happens when I start a Firefox process with no other Firefox processes running during continuous computer sessions but ALWAYS happens when starting Firefox after computer boot-up or wake-up out of sleep. If I open Firefox after a boot or wake-up and immediately open about:config and look at network.manage-offline-status it will be set to TRUE. I can manually set it to False but it is somehow resetting to True at some point. Evidently network.manage-offline-status is NOT a static parameter but one that can be dynamically changed by who-knows-what. It's very frustrating to have to go through this process of toggling Work Offline. I NEVER had this issue with previous Firefox versions. BTW - I'm on a MacBook Pro running Lion 10.7.2.
merton69 0 oplossingen 4 antwoorden

I am also having this problem.....everytime I boot up my Mac, Firefox is set to work offline.

This problem has only been happening with my update of FF10.0.

None of my previous updates had this.

It is indeed, very very annoying!

PLEASE SOMEBODY AT MOZILLA SORT THIS OUT!

I am also having this problem.....everytime I boot up my Mac, Firefox is set to work offline. This problem has only been happening with my update of FF10.0. None of my previous updates had this. It is indeed, very very annoying! PLEASE SOMEBODY AT MOZILLA SORT THIS OUT!
Hasan 469 oplossingen 5600 antwoorden

If you have already unselected Worfk Offline but Firefox keeps reverting it back to the Work Offline mode, then perform the suggestions mentioned in the following articles:

Check and tell if its working.

If you have already unselected '''Worfk Offline''' but Firefox keeps reverting it back to the ''Work Offline'' mode, then perform the suggestions mentioned in the following articles: * [[Troubleshooting extensions and themes]] * [[Preferences are not saved]] Check and tell if its working.

Bewerkt door Hasan op

Vraageigenaar

Neither worked. I started Firefox in safe mode out of a cold computer boot and it still came up with Work Offline checked. There was no user.js file and in prefs.js the "Locked" box was not checked.

Neither worked. I started Firefox in safe mode out of a cold computer boot and it still came up with Work Offline checked. There was no user.js file and in prefs.js the "Locked" box was not checked.
merton69 0 oplossingen 4 antwoorden

Tried all the suggestions and still Firefox opens with Work Offline still checked.

Bloody annoying!

Thinking of changing web browser!!

Tried all the suggestions and still Firefox opens with Work Offline still checked. Bloody annoying! Thinking of changing web browser!!
Hasan 469 oplossingen 5600 antwoorden
* [[Cannot connect after upgrading Firefox]] * [[Firefox cannot load websites but other programs can]] Check and tell if its working.

Vraageigenaar

Changed both proxy and firewall settings - nothing worked - still reverts to Work Offline. Is there someone at Mozilla that can look into this?

Changed both proxy and firewall settings - nothing worked - still reverts to Work Offline. Is there someone at Mozilla that can look into this?
Hasan 469 oplossingen 5600 antwoorden

Make sure that you are not running Firefox in Private Browsing - Use Firefox without saving history mode.

  • You enter Private Browsing mode if you select: Firefox > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Firefox > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use Private Browsing mode"

Check and tell if its working.

Make sure that you are not running Firefox in [[Private Browsing]] mode. * You enter Private Browsing mode if you select: Firefox > Options > Privacy > History: Firefox will: "Never Remember History" * To see all History and Cookie settings, choose: Firefox > Options > Privacy, choose the setting '''Firefox will: Use custom settings for history''' * Deselect: [ ] "Always use Private Browsing mode" Check and tell if its working.
merton69 0 oplossingen 4 antwoorden

I know I am not in Private Browsing Mode!!

This has nothing to do with Private Browsing!!

Only this latest update of FireFox has this been a problem and it looks as though it's just not one or two people who have this problem.

Somebody at Mozilla must look into this!!

I know I am not in Private Browsing Mode!! This has nothing to do with Private Browsing!! Only this latest update of FireFox has this been a problem and it looks as though it's just not one or two people who have this problem. Somebody at Mozilla must look into this!!
Hasan 469 oplossingen 5600 antwoorden

Create a New Profile as a test to check if your current profile is causing the problems.

IF that New Profile works then you can recover your History, Bookmarks and Passwords from the Old Profile.

Check and tell if its working.

Create a New Profile as a test to check if your current profile is causing the problems. * [[Basic Troubleshooting#w_8-make-a-new-profile|Basic Troubleshooting - Make a New Profile]] IF that New Profile works then you can recover your History, Bookmarks and Passwords from the Old Profile. * [[Recovering important data from an old profile]] Check and tell if its working.
merton69 0 oplossingen 4 antwoorden

At the end of the day, we shouldn't be having to modify anything.

It's Mozilla who have updated their software incorrectly. If it ain't broke then don't fix...just update!

At the end of the day, we shouldn't be having to modify anything. It's Mozilla who have updated their software incorrectly. If it ain't broke then don't fix...just update!

Nuttig antwoord

RIGHT! Changing out of Private Browsing did not help. This is too much jumping through hoops to get a simple parameter not to toggle. WILL SOMEONE AT MOZILLA PLEASE LOOK INTO THIS?? THANKS!!!

RIGHT! Changing out of Private Browsing did not help. This is too much jumping through hoops to get a simple parameter not to toggle. WILL SOMEONE AT MOZILLA PLEASE LOOK INTO THIS?? THANKS!!!

Bewerkt door huh77 op

Hasan 469 oplossingen 5600 antwoorden

-> Do a MALWARE check with these Malware Scanning programs. You need to scan with all programs because each program detects different malware. Make sure that you UPDATE each program to get the latest version of their Databases before doing a Scan. Also, Close All other Applications (softwares) before Starting to Run Scans.

Check and tell if its working.

-> Do a MALWARE check with these Malware Scanning programs. You need to scan with all programs because each program detects different malware. Make sure that you UPDATE each program to get the latest version of their Databases before doing a Scan. Also, Close All other Applications (softwares) before Starting to Run Scans. * Malwarebytes' Anti-Malware - http://www.malwarebytes.org/products/malwarebytes_free * SuperAntispyware - http://www.superantispyware.com * Ad-Aware Free Internet Security - http://www.lavasoft.com/products/ad_aware_free.php * Spybot Search & Destroy - http://www.safer-networking.org/en/index.html Check and tell if its working.
imanoot 0 oplossingen 6 antwoorden

mha07....none of those programs will work on a Mac.

mha07....none of those programs will work on a Mac.
imanoot 0 oplossingen 6 antwoorden

Something that I have tried is to rename my prefs.js file to prefs.js.OLD and then re-open firefox. This should create a new prefs database. Just need to wait and see now whether the problem occurs in the morning. Downside to this is a) it may not work and b) you have to recreate all your personal preferences. If this does not work then the next step will be a total removal and re-install.

Something that I have tried is to rename my prefs.js file to prefs.js.OLD and then re-open firefox. This should create a new prefs database. Just need to wait and see now whether the problem occurs in the morning. Downside to this is a) it may not work and b) you have to recreate all your personal preferences. If this does not work then the next step will be a total removal and re-install.
imanoot 0 oplossingen 6 antwoorden

UPDATE.....the new pref.js file so far is working. Not had the problem at all since applying last night.....fingers crossed...will keep you posted

UPDATE.....the new pref.js file so far is working. Not had the problem at all since applying last night.....fingers crossed...will keep you posted
chaosmachine 0 oplossingen 2 antwoorden

Deleting pref.js did not help, issue came back the next day. Latest Firefox and OS X Lion. Seems to happen when first connecting to free wifi and there is a captive portal.

Deleting pref.js did not help, issue came back the next day. Latest Firefox and OS X Lion. Seems to happen when first connecting to free wifi and there is a captive portal.
anonsters 0 oplossingen 1 antwoorden

I was having this problem, but fixed it by doing the following:

In about:config, filter for "trimURL." The new version sets browser.urlbar.trimURLs to true by default, so you'll see in your address part that the "http://" part of the address is gone. When I set browser.urlbar.trimURLs to false, then closed Firefox, then restarted it, everything worked fine again, and I haven't had the problem since then.

I was having this problem, but fixed it by doing the following: In about:config, filter for "trimURL." The new version sets browser.urlbar.trimURLs to true by default, so you'll see in your address part that the "http://" part of the address is gone. When I set browser.urlbar.trimURLs to false, then closed Firefox, then restarted it, everything worked fine again, and I haven't had the problem since then.
chaosmachine 0 oplossingen 2 antwoorden

So, I found a real fix for this:

https://addons.mozilla.org/en-US/firefox/addon/work-offline/

This addon lets you force Firefox into 'online' mode at startup. It's the only solution I've found that really, actually works.

So, I found a real fix for this: https://addons.mozilla.org/en-US/firefox/addon/work-offline/ This addon lets you force Firefox into 'online' mode at startup. It's the only solution I've found that really, actually works.