Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Tabs are UNchecked but Firefox Sync repeatedly sync's tabs.

  • 2 antwoorden
  • 1 heeft dit probleem
  • 27 weergaven
  • Laatste antwoord van Corrine

more options

I set up Firefox Sync on my primary laptop (Windows Vista) and synced it to a second laptop (Windows 7). Both are running Firefox 5.0

First, tabs from the second laptop opened on both laptops when starting. Then, tabs from the primary laptop opened on both machines when starting Firefox.

I went back to Sync Options and unchecked Tabs on both machines, but that didn't stop the start pages from syncing.

Is there a way to prevent the start pages from syncing when using Firefox Sync?

Thank you.

Gekozen oplossing

Hi Corrine,

To clarify, Tabs from one computer are not opened in the other one as a regular tabs even if these are synced. If you decide to sync tabs, these would appear in "History -> Tabs from other computers".

From what I read, I suspect that your Home Page configuration is exactly the same in both of your machines. Take a look to this thread if this is the case: https://support.mozilla.com/en-US/que.../856734

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

Gekozen oplossing

Hi Corrine,

To clarify, Tabs from one computer are not opened in the other one as a regular tabs even if these are synced. If you decide to sync tabs, these would appear in "History -> Tabs from other computers".

From what I read, I suspect that your Home Page configuration is exactly the same in both of your machines. Take a look to this thread if this is the case: https://support.mozilla.com/en-US/que.../856734

more options

Hi, Ibai.

The link you provided appears to be just what I need since I do not want the same home/start tabs on both computers. I've made the changes below and hope that will solve the problem.

Thank you for the fast response!

QUOTE from https://support.mozilla.com/en-US/questions/856734

"There are services.sync.prefs.sync prefs related to which prefs to sync and you can set the corresponding services.sync pref to false to prevent syncing that pref.

You can set the pref services.sync.prefs.sync.browser.startup.homepage to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

   Use the Filter bar at to top of the about:config page to locate a preference more easily.
   Preferences that have been modified show as bold(user set).
   Preferences can be reset to the default or changed via the right-click context menu."