X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

LJlogin is not supported on firefox 5 how do I get 4 back, I need this plugin.

Geplaatst

I use LJlogin so many times throughout the day that it is necessary that I have this plugin. I updated when firefox asked me to update and now I can't find a place to download the old Firefox so I can still use this plugin. I am on a Mac OSX v 10.5.8

I use LJlogin so many times throughout the day that it is necessary that I have this plugin. I updated when firefox asked me to update and now I can't find a place to download the old Firefox so I can still use this plugin. I am on a Mac OSX v 10.5.8

Gekozen oplossing

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • npmnqmp 071303000006
  • iPhoto6
  • DivX Web Player version 2.0.0.263
  • 4.0.51204.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.2 r152
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:5.0) Gecko/20100101 Firefox/5.0

Meer informatie

alan_r 127 oplossingen 1451 antwoorden

Nuttig antwoord

You could try the developer's website to see if there is an updated version.

Not something I would usually recommend but if LJlogin worked in Fx4 it looks a good candidate to "force" compatibility. Someone should come by to help you with that.

You could try the developer's website to see if there is an updated version. Not something I would usually recommend but if LJlogin worked in Fx4 it looks a good candidate to "force" compatibility. Someone should come by to help you with that.

Vraageigenaar

I have the most recent version of the plugin, for the latest version of 4 you could manually install the plugin even though firefox said it wasn't compatible. In 5 I don't even get that option. So I'd rather use an older version until it's supported. Seeing as a majority if what I do uses the plugin.

I have the most recent version of the plugin, for the latest version of 4 you could manually install the plugin even though firefox said it wasn't compatible. In 5 I don't even get that option. So I'd rather use an older version until it's supported. Seeing as a majority if what I do uses the plugin.
alan_r 127 oplossingen 1451 antwoorden

Gekozen oplossing

See this answer - Courtesy dmcritchie

https://support.mozilla.com/en-US/questions/837696

See this answer - Courtesy '''dmcritchie''' https://support.mozilla.com/en-US/questions/837696

Bewerkt door alan_r op

Vraageigenaar

Thanks Alan, after a few restarts that fixed the issue.

Thanks Alan, after a few restarts that fixed the issue.