Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox 4 doesn't warn me/Restore when I close multiple tabs.

  • 4 antwoorden
  • 15 hebben dit probleem
  • 18 weergaven
  • Laatste antwoord van DOGADHRUV

more options

Even though in Options I checked "Warn me when closing multiple tabs" Firefox 4 doesn't warn me or Restore tabs when I close multiple tabs. I use Windows Xp SP2.

Even though in Options I checked "Warn me when closing multiple tabs" Firefox 4 doesn't warn me or Restore tabs when I close multiple tabs. I use Windows Xp SP2.

Gekozen oplossing

If you want Firefox to display the message to save the session, it can be turned back on by changing some preferences.

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference browser.tabs.warnOnClose, if its value is set to false, double-click on it to change its value to true
  4. Repeat this for these 3 preferences browser.warnOnQuit, browser.warnOnRestart and browser.showQuitWarning
Dit antwoord in context lezen 👍 6

Alle antwoorden (4)

more options

Firefox now always stores the old session which you can access by going to the History menu and selecting "Restore Previous Session". There is also an option to restore the previous session on the default about:home home page.


If you always open the last set of tabs, an alternative approach is this:

  1. Click the orange Firefox button, then select options to open the options window
  2. Go to the General panel
  3. Change the setting "When Firefox starts" to "Show my windows and tabs from last time"
more options

Hi Tony! Thanks for the valuable Info.. But I still want Firefox to warn me when I am closing multiple tabs. is that possible?.. because In Firefox 3.7 we had that cozy feature :)

more options

Gekozen oplossing

If you want Firefox to display the message to save the session, it can be turned back on by changing some preferences.

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference browser.tabs.warnOnClose, if its value is set to false, double-click on it to change its value to true
  4. Repeat this for these 3 preferences browser.warnOnQuit, browser.warnOnRestart and browser.showQuitWarning
more options

WOW Tony.. It worked perfectly as I desired. You are absolute Genius. Kudos to u man.. Thanks a million.. :)