Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Anytime I open FF a little box opens w/ a 2 in it?

  • 2 antwoorden
  • 4 hebben dit probleem
  • 3 weergaven
  • Laatste antwoord van KaraW

more options

I open FF a very little box with a the number 2 and a ok button opens the screen grays out you have to click ok to move on once you switch pages the box comes back and you have to click it again. This appears on any page I'm on this started today, I have run antivirus and everything is fine. I even reinstalled FF and still there, I don't know what to do??

Gekozen oplossing

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)
Dit antwoord in context lezen 👍 1

Alle antwoorden (2)

more options

Gekozen oplossing

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)
more options

It was an Extension called InternetEngine- Powering Application! 1.3 Which was last update April 18th 2011 I don't know why it suddenly caused me problems except FF did an update, but I disabled it and things are working fine. I don't know what this is for or if I need it but oh well I'm back to using FF. Thanks for the help.