Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Zoeken in Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

When I follow the directions for making a blank page my home page, nothing happens. Now what?

  • 3 antwoorden
  • 1 heeft dit probleem
  • 1 weergave
  • Laatste antwoord van Xircal

more options

The tutorial directions tell me that if I want a blank page as my home page then I should open a new tab and drag&drop the icon over the "home" button on the right. Nothing happens.

Gekozen oplossing

The way I did it was like this.

In the location bar, type about:blank and hit Enter.

Then click the orange Firefox button and go to Options | Options | General.

Make sure it says "Show My home page" in the drop down menu at the top and then click the button called "Use Current Tabs".

Dit antwoord in context lezen 👍 0

Alle antwoorden (3)

more options

Gekozen oplossing

The way I did it was like this.

In the location bar, type about:blank and hit Enter.

Then click the orange Firefox button and go to Options | Options | General.

Make sure it says "Show My home page" in the drop down menu at the top and then click the button called "Use Current Tabs".

more options

THANK YOU. I actually ended up using a slightly different method but you got me going in the right direction. Awesome. Again, thank you.

I ended up going into tools, options, general, and then selecting "show a blank page" when Firefox starts.

I would never have gotten there without your help.

more options

You're welcome.