Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Tried to import Bookmarks from IE and it failed. The "Import" under the File Menu is now greyed out. How do I import from IE now?

  • 2 antwoorden
  • 35 hebben dit probleem
  • 453 weergaven
  • Laatste antwoord van sportyone

more options

I am running Win 7 Home Premium on a 64 bit machine. Firefox seems to be working fine, except I don't have my bookmarks from IE and now no way to import. I would much rather use Firefox as my browser.

Gekozen oplossing

Make sure that you not run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode

  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

It usually works better if you export the Favorites in IE to an HTML file and import that file in the Firefox Bookmarks Manager.

  • Export the favorites in IE to an HTML file (bookmarks.html): File > Import and Export
  • Import the HTML file in Firefox: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML: From File

See also http://kb.mozillazine.org/Import_bookmarks ("Import from another browser" and "Import from file")

Dit antwoord in context lezen 👍 3

Alle antwoorden (2)

more options

Gekozen oplossing

Make sure that you not run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode

  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

It usually works better if you export the Favorites in IE to an HTML file and import that file in the Firefox Bookmarks Manager.

  • Export the favorites in IE to an HTML file (bookmarks.html): File > Import and Export
  • Import the HTML file in Firefox: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML: From File

See also http://kb.mozillazine.org/Import_bookmarks ("Import from another browser" and "Import from file")

more options

Your solution worked flawlessly....thank you!!