Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Plugin check makes incorrect or misleading diagnosis about quicktime version on Mac OS X 10.6.4

  • 1 antwoord
  • 19 hebben dit probleem
  • 62 weergaven
  • Laatste antwoord van AnonymousUser

more options

After reading about security issues with plugins, I ran the Mozilla plugin check to see if my plugins are up to date. It says my Quicktime plug-in is out of date and points me to the Apple web site for an update. However the information on the apple web site tells me about an upgrade to a version 7.something, available for Mac OS X versions up to 10.5.something, when my computer is running Mac OS X 10.6.4 and quicktime on my computer claims to be version 10 -- both of which are *later* than what I'm told to "upgrade" to. This makes no sense.

== I visited the mozilla plugin check web page.

After reading about security issues with plugins, I ran the Mozilla plugin check to see if my plugins are up to date. It says my Quicktime plug-in is out of date and points me to the Apple web site for an update. However the information on the apple web site tells me about an upgrade to a version 7.something, available for Mac OS X versions up to 10.5.something, when my computer is running Mac OS X 10.6.4 and quicktime on my computer claims to be version 10 -- both of which are *later* than what I'm told to "upgrade" to. This makes no sense. == I visited the mozilla plugin check web page.

Alle antwoorden (1)

more options

I have the same problem, with slightly different versions:

Mac OS X 10.6.4 Firefox 3.6.4

According to plugin check I have QuickTime 7.6.3. and it is outdated. I downloaded update to 7.6.6 and got message that it can't be installed because I already have QuickTime Player 10.0. Does Firefox recognize 10.0 as a plugin? Do I need to disable 7.6.3? Do I delete 7.6.3 and, if so, how? How do I get 10.0 to show up as a plugin in Firefox? Lots of questions! I'm stumped.