Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How do I make Google my default search engine?

  • 5 antwoorden
  • 1690 hebben dit probleem
  • 9495 weergaven
  • Laatste antwoord van dandare

more options

How do I set Google up as my main and default search engine??

Alle antwoorden (5)

more options

Is your search going to Bing when you type 1 word in the URL/location bar? Do multiple word searches still go to Google? Did this start this week, after the Microsoft updates? If so see: https://support.mozilla.com/en-US/forum/1/694752?


Other Issues: to correct security/stability issues

Install/Update Adobe Flash Player for Firefox: your ver. 10.0 r45; current ver. 10.1 r53 (important security update 2010-06-10) See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

more options

Nothing you stated is the situation it is just that it uses Yahoo! search and I want to use google. I am not impressed by bing or yahoo is all.

more options

I have the same problem. Can't figure out how to make Google instead of Yahoo my default search engine.

more options

hell ya i tried the keyword.url in about:config and change it to google's url but still the problem remains unaffected. I still cant figure out how to set google as default.

more options

I had this problem too, it turned out to be a yahoo based toolbar bundled with PDF creator, even thought the tool bar was not active in firefox, uninstalling it solved the problem