Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Selecting a favourite doesn't close the list

  • 3 antwoorden
  • 0 hebben dit probleem
  • 1 weergave
  • Laatste antwoord van user66338

more options

Explorer (all versions from 3) has always closed the drop down list once the favourite has been selected. This is vital, particularly on a small screen netbook. After all who wants a third of the available viewing area taken up by a non-required list?, and anyway it's simply annoying. I quite like Firefox otherwise. Is there a method of making this 'auto hide/close' happen?

Alle antwoorden (3)

more options

Hello Dave,

this problem could probably be caused by a Firefox extension.

To make sure that no extension is causing the problems, start Firefox in Safe Mode by following the instructions in the Diagnose Firefox issues using Troubleshoot Mode article.

Kind regards, Tobbi Firefox Support Volunteer

more options

Hi Tobbi

Hving recently moved from IE after many years, I suspect the problem is one of interpretation.

I had assumed that the 'starred blue book' icon (Display your Bookmarks), worked in the same way as the 'gold star' in IE 7. (I tried loading in Safe mode and got the same problem, which led me to realise that the 'blue book' means permanently display your bookmarks!).

It would seem the only way in FF to access the full bookmark list, is; "click" Bookmarks, "click"From Internet Explorer, "click" relevant bookmark. This seems a bit long winded after the simplicity of the 'IE star' which simply displayed the list when clicked.

more options

Maybe look at All-In-One Sidebar: https://addons.mozilla.org/firefox/addon/1027