Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox refuses to update past v2 despite numerous attempts

  • 3 antwoorden
  • 3 hebben dit probleem
  • 3 weergaven
  • Laatste antwoord van cor-el

more options

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did 'a little housekeeping' and updated my FF, or so I thought... fast forward a couple of months later and I'm still seeing the nag msgs. Turns out my firefox didnt update! So in desperation I uninstalled FF completely, then installed v3.6. What a surprise... I'm still on FF2.02!!! It's getting to the stage now where despite my love for FF I am going to have to stop using it and switch to a browser that actually updates properly so I can protect myself from the current swathe of ridiculous popups etc. Anyone have any ideas on how I can update my FF to something relevant to this decade? :D

This happened

A few times a week

== I started getting nag msgs from youtube that my browser was out of date

Gekozen oplossing

This part of the user agent shows that you have Firefox 3.6.3: rv:1.9.2.3 Gecko/20100401

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Dit antwoord in context lezen 👍 0

Alle antwoorden (3)

more options

Gekozen oplossing

This part of the user agent shows that you have Firefox 3.6.3: rv:1.9.2.3 Gecko/20100401

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

more options

Thanks very much for a prompt reply, this has now sorted the problem. Had no idea this support forum even existed before yesterday, it's really impressive! Other browsers should take note :)

more options

You're welcome