Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

No + button appears on my tabs. How do I make it appear and stay?

  • 3 antwoorden
  • 5 hebben dit probleem
  • 15 weergaven
  • Laatste antwoord van AnonymousUser

more options

I just installed Mozilla Firefox and am going through a tutorial that states that one of the nice features is the + button in the tab bar. I don't have a plus button and cannot figure out how to make that happen. I can add a new tab, but it still doesn't give me the plus button, which I would like to have.

This happened

Every time Firefox opened

== I downloaded firefox

Gekozen oplossing

The + tab opening feature doesn't exist in Firefox 3.0.19, you will need to download the latest version of Firefox (3.6.3) from getfirefox.com in order to have this functionality. You can also try going to the Help menu when you have Firefox open and running "check for updates" this can help you migrate to the newest Firefox.

Dit antwoord in context lezen 👍 0

Alle antwoorden (3)

more options

Gekozen oplossing

The + tab opening feature doesn't exist in Firefox 3.0.19, you will need to download the latest version of Firefox (3.6.3) from getfirefox.com in order to have this functionality. You can also try going to the Help menu when you have Firefox open and running "check for updates" this can help you migrate to the newest Firefox.

more options

I downloaded the latest version. The plus tab is not present.

more options

I'm not sure if you're the same person who posted the original post, but please check the "About Firefox" for a version number. The original post states that Firefox 3.0.19 is being used.

If you are on a 3.6 version of Firefox and it's not present, then perhaps there is a tab-altering add-on installed? If so, you can try disabling them to see if that brings it back.