On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

After updating to version 3.5.9 all websites send back a URL error. I end up having to do a system restore to before i installed the update to get ithe browser to work again. Any suggestions?

  • 2 antwoorden
  • 0 hebben dit probleem
  • 9 weergaven
  • Laatste antwoord van Shawn

more options

I've downloaded the update a total of three times now. Each time an error message saying that the webpage can not be found is the only thing that comes up no matter what page i try to access. I've tried to restart my computer, restart firefox, run windows 7 troubleshooter on the wireless connection all to no avail.

URL of affected sites

http://

I've downloaded the update a total of three times now. Each time an error message saying that the webpage can not be found is the only thing that comes up no matter what page i try to access. I've tried to restart my computer, restart firefox, run windows 7 troubleshooter on the wireless connection all to no avail. == URL of affected sites == http://

Alle antwoorden (2)

more options

Have you checked your Firewall configuration?

Configure firewalls so that Firefox can access the Internet

Check if Firefox is on the allow/trusted programs list

more options

That is not the problem. When I enstall a new browser or updates for the one i have i temporarily uninstall the security program to ensure that there are no conflicts. Once the updates or new browser is installed i reinstall the security program and double check to make sure it has permission.