X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Some displays have text overlaid over other text

Geplaatst

Since I upgraded to Windows7, some pages (not all) on various sites display portions of text on top of other text. How can this be corrected?

URL of affected sites

http://

Since I upgraded to Windows7, some pages (not all) on various sites display portions of text on top of other text. How can this be corrected? == URL of affected sites == http://

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • adobe PDF Plug-In For Firefox and Netscape "9.3.2"

ntime Script Plug-in Library for Java(TM) Deploy

  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers

Toepassing

  • Useragent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Meer informatie

Various

Nuttig antwoord

Tools -> Options, "Content" icon, click "advanced" button in the "fonts and colors" section In the dropdown next to "Minimum font size" choose None

For making text larger by default use the NoSquint extension instead.

Tools -> Options, "Content" icon, click "advanced" button in the "fonts and colors" section In the dropdown next to "Minimum font size" choose '''None''' For making text larger by default use the [https://addons.mozilla.org/en-US/firefox/addon/2592 NoSquint] extension instead.

Vraageigenaar

Thanks you.

I made both adjustments, which helped on some displays but, unfortunately, not all.

Any other suggestions?

Thanks you. I made both adjustments, which helped on some displays but, unfortunately, not all. Any other suggestions?
cor-el
  • Top 10 Contributor
  • Moderator
17421 oplossingen 157414 antwoorden

Can you post a link to sites that do not work?

Tools > Options > Content : Fonts & Colors: Advanced > [[X]"Allow pages to choose their own fonts, instead of my selections above"

See also Websites look wrong or appear differently than they should

Can you post a link to sites that do not work? Tools > Options > Content : Fonts & Colors: Advanced > [[X]"Allow pages to choose their own fonts, instead of my selections above" See also [[Websites look wrong]]