X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

When I login to Facebook, my newsfeed and profile always show up blank. Also, I cannot start quized on sporcle.com.

Geplaatst

Newsfeed and profile on facebook will not load. I am having problems with some links working, for the most part it is links with buttons, not just hyperlinks.

Some parts of other websites do not load either, the scoreboard on espn.com will not load

Newsfeed and profile on facebook will not load. I am having problems with some links working, for the most part it is links with buttons, not just hyperlinks. Some parts of other websites do not load either, the scoreboard on espn.com will not load

Gekozen oplossing

There are several reasons why the site may look wrong:

For other steps to try, see Web sites look wrong

Dit antwoord in context lezen 2

Aanvullende systeemdetails

Geïnstalleerde plug-ins

Adobe Acrobat, Google Earth Plugin, Google Update, Google Updater, iTunes Application Detector, Java(TM) platform SE 6 U18, Microsoft Office Live Plug-in for Firefox, Mozilla Default Plug-in, Picasa, QuickTime Plug-in 7.6.6, RealJukebox NS Plugin, RealPlayer Verison Plugin, RealPlayer(tm) G22 Liveconnect-Enabled Plgun-In (32-bit), Shockwave Flash, Shockwave for Director, Silverlight Plug-In

Toepassing

  • Useragent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

Meer informatie

zzxc 22 oplossingen 242 antwoorden

Gekozen oplossing

There are several reasons why the site may look wrong:

For other steps to try, see Web sites look wrong

There are several reasons why the site may look wrong: * ''Bad item stored in the Browser Cache'': Follow the steps at [[How to clear the cache]]. * ''Bad cookie from the broken site'': Clear cookies from the broken site by following the steps at [[Deleting cookies]]. * Images are blocked/disabled: see [[Images or animations do not show]] * Firewall software is blocking some resources on the page: see [[Firewalls]] * An extension may be causing the problem: see [[Troubleshooting extensions and themes]] For other steps to try, see [[Web sites look wrong]]