Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How can I disable "This connection is not secure" notification?

  • 2 antwoorden
  • 1 heeft dit probleem
  • 27 weergaven
  • Laatste antwoord van cor-el

more options

I don't have an option "security.insecure_field_warning.contextual.enabled". Even if I create it, notification still exists

I don't have an option "security.insecure_field_warning.contextual.enabled". Even if I create it, notification still exists
Gekoppelde schermafbeeldingen

Alle antwoorden (2)

more options
more options

Support for security.insecure_field_warning.contextual.enabled has been removed in Firefox 104, so it is no longer possible to hide this warning. You can click the trash icon at the far right on its line on the about:config page.

  • /questions/1387359 "This connection is not secure. Logins entered here could be compromised" messages started on last update, wont disable

Bewerkt door cor-el op