Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Extensions do not show on my toolbar

  • 4 antwoorden
  • 11 hebben dit probleem
  • 1451 weergaven
  • Laatste antwoord van Daddyo37

more options

Two of my three extensions do not show on my toolbar nor when I click the Extensions button on the toolbar. No problem on other PC's with same Firefox version.

Two of my three extensions do not show on my toolbar nor when I click the Extensions button on the toolbar. No problem on other PC's with same Firefox version.

Gekozen oplossing

Thanks guys for your help. Problem solved by refreshing Firefox.

Dit antwoord in context lezen 👍 0

Alle antwoorden (4)

more options

Two possible reasons for this would be if

(A) The extensions are disabled (only enabled extensions are listed on the Extension button drop-down)

(B) You are using a private window but the extensions are not allowed to run in private windows. This article describes how to check on that: Extensions in Private Browsing.

Otherwise, hmm, something may have gone very wrong.

more options

You can check the Browser Console for possible messages about those extensions.

You can check for problems with the extensions registry files in the profile folder.

Try to reset the extensions registry and rename extensions.json (extensionsOLD.json) and rename/remove compatibility.ini in the Firefox profile folder with Firefox closed.

New files will be created when required.

See "corrupt extension files":

You can check for possible updates in case of issues.

  • click the cogwheel (left of the Search bar) on the about:addons page to "Check for updates"

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

more options

jscher2000 Thanks for your reply. Extensions are enabled and not using private browsing. Looks like Otherwise.......

more options

Gekozen oplossing

Thanks guys for your help. Problem solved by refreshing Firefox.