Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to get rid of square tab named "firefox view" to "sync with other devices"??

  • 3 antwoorden
  • 1 heeft dit probleem
  • 31 weergaven
  • Laatste antwoord van aland1948

more options

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my "other devices" Right now it shows "33% completed". I do not have any other devices .... just my computer. This extra tab takes up room on the page and I just want to get rid of it but there is no apparent way to close it. I view this as an unwelcome intrusion on my Firefox browser --- How do I get rid of it?

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my "other devices" Right now it shows "33% completed". I do not have any other devices .... just my computer. This extra tab takes up room on the page and I just want to get rid of it but there is no apparent way to close it. I view this as an unwelcome intrusion on my Firefox browser --- How do I get rid of it?
Gekoppelde schermafbeeldingen

Bewerkt door aland1948 op

Gekozen oplossing

You can just simply right click on it, and select Remove from Toolbar. If you want to add it again for any reason, you can just right click on the toolbar, select Customise Toolbar… and drag it to the toolbar.

Dit antwoord in context lezen 👍 0

Alle antwoorden (3)

more options

Gekozen oplossing

You can just simply right click on it, and select Remove from Toolbar. If you want to add it again for any reason, you can just right click on the toolbar, select Customise Toolbar… and drag it to the toolbar.

more options

thank you --- that seems to have solved the problem. i will let you know if it continues to pop up upon restart of firefox.

more options

Yes , it's gone forever --- Thanks!