Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Purple themed private window

  • 4 antwoorden
  • 0 hebben dit probleem
  • 122 weergaven
  • Laatste antwoord van llpropman8

more options

Is there a toggle to turn off the purple theme in private windows? As an elderly person I find it hard to see things and it's quite irritating to say the least. This only started showing up in my Windows 10 and my linux systems in FF Version 106 and is also violating my preferences to have a totally blank page when a new private window is opened. Suggestions would be most appreciated.

Is there a toggle to turn off the purple theme in private windows? As an elderly person I find it hard to see things and it's quite irritating to say the least. This only started showing up in my Windows 10 and my linux systems in FF Version 106 and is also violating my preferences to have a totally blank page when a new private window is opened. Suggestions would be most appreciated.

Gekozen oplossing

Thanks for the information. It solved the Task bar/URL/Bookmarks etc area but however that didn't have any effect on starting a new private tab with a blank page. However that said, I can live with that! Much appreciated.  :-)

Dit antwoord in context lezen 👍 0

Alle antwoorden (4)

more options

Try to enter about:config in the URL bar and set browser.theme.dark-private-windows =false.

more options

Gekozen oplossing

Thanks for the information. It solved the Task bar/URL/Bookmarks etc area but however that didn't have any effect on starting a new private tab with a blank page. However that said, I can live with that! Much appreciated.  :-)

more options

Other Preferences are

To reverse the change of private windows opening as a separate window on the windows taskbar: in about:config set browser.privateWindowSeparation.enabled to false and if you dislike it saying private browsing in the corner, set browser.privatebrowsing.enable-new-indicator to false, and the new logo can also be disabled with browser.privatebrowsing.enable-new-logo as false.

Bewerkt door James op

more options

Thanks for the extra information, James...appreciated. :-)