On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

enable javascript on Firefox Android

  • 10 antwoorden
  • 1 heeft dit probleem
  • 29 weergaven
  • Laatste antwoord van mediasail

more options

How do I enable Javascript on Firefox Android? There are many so-called solutions on the net, but the one with "about-config" does not work; it just starts a search. According to mozilla it does not work on mobile devices anyway. So, does anyone really know? Cheers

How do I enable Javascript on Firefox Android? There are many so-called solutions on the net, but the one with "about-config" does not work; it just starts a search. According to mozilla it does not work on mobile devices anyway. So, does anyone really know? Cheers

Alle antwoorden (10)

more options

Hi

You do not need to use about:config for this.

Do you have any add-ons installed in Firefox for Android?

Behulpzaam?

more options

Hi Paul,

I have installed Adblock Plus and Ghostery, tried both disabled and enabled; and Translator.

Cheers, Marko

Behulpzaam?

more options

What is the address of the website that you are trying to view?

Behulpzaam?

more options

For a while, any url (except most known urls) would redirect me to a "non-Javascript" version of the url. So it was really not confined to any particular website. When I searched the internet with the "non-Javascript" message, all I got as solutions were to enter about:config in the address bar and change some settings. Well, (current version of?) Firefox and the Duck (Google too) interprets this as a search phrase, so I never got to the point where I could change the appropriate settings.

Bewerkt door mediasail op

Behulpzaam?

more options

Are you able to share a screenshot of the message that you are seeing?

Behulpzaam?

more options

That proves difficult as the message (something like "forwarding [or redirecting] to non-Javascript site [page]") flashes very fast across the screen, followed by loading of the non-Javascript page. Furthermore, the problem seems to have gone away now, with extensions activated. In the event reoccurs, do you know what I should do to activate or deactivate Javascript in Firefox? Or does it need to be set in the system wide Java Control Panel.

Behulpzaam?

more options

I am really keen to understand what is happening, as I have heard about this issue but have not been able to track down what is causing it.

When you say that you have an add-on called "Translater" installed, which add-on is that? I do not see it listed on my device.

What level of enhanced tracking protection do you have set?

Is there an example website I can use where this message always appears?

Behulpzaam?

more options

Attached is a screen shot of the Translator extension. Standard protection. I can't provide an example as the problem has mysteriously disappeared, most likely by an update or bug fix. I'll try with the Java control panel.

Behulpzaam?

more options

Just to clarify, is this Firefox on an Android device or is it on a desktop or laptop computer?

That add-on is not available in Firefox for Android.

Behulpzaam?

more options

This is indeed Firefox for Windows on a desktop PC.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.