Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Double space is back in firefox for me firefox 99.0

  • 4 antwoorden
  • 1 heeft dit probleem
  • 14 weergaven
  • Laatste antwoord van Nataraj

more options

There is a specific challenge that i am facing with Firefox and some of the solutions that i have tried is not helping me to resolve the issue.

What's the issue: There are double spaces issue in Firefox

Where is it : 1) Menu 1.1) It's in the Menu New Tab is seen to me as New Tab (more spaces are for demonstration only) 1.2) All the Menu items which have space are show with more then one space including

  1.2.1) File Menu -> New   Window (and all the drop down menus with spaces)
  1.2.2) Edit Menu -> Select     All (and all the drop down menus with spaces)
  1.2.3) View-> Page     Style (and all the drop down menus with spaces)
   1.2.4) All the rest of the menus where ever there is a space there is a double space

2) URL : I type something in the URL and they are double spaced "this is test" will look like "this is test"

   THIS URL looks to be double spaced on firefox https://support.mozilla.org/en-US/questions/1338204?page=2
   like below

3) Numbers in the browser :

   Any number displayed is double spaced in the browser output (most of the times, most of the web pages)
   
   

4) Bookmarks : All bookmarks are double spaced

5) Settings:

Settings: I have tried some suggestions below and they did not work for me.

browser.proton.contextmenus.enabled browser.proton.contextmenus.enabled is still set to false but seems to have no effect toolkit.legacyUserProfileCustomizations.stylesheets=true browser.proton.contextmenus.enabled=false


6) Reference: I have tried some suggestions below and they did not work for me.

 https://support.mozilla.org/bm/questions/1350754
 https://support.mozilla.org/en-US/questions/1186601
 https://support.mozilla.org/en-US/questions/1338204?page=2
 https://superuser.com/questions/1654597/firefox-menus-became-double-spaced-in-latest-update-i-want-to-return-to-single
There is a specific challenge that i am facing with Firefox and some of the solutions that i have tried is not helping me to resolve the issue. What's the issue: There are double spaces issue in Firefox Where is it : 1) Menu 1.1) It's in the Menu New Tab is seen to me as New Tab (more spaces are for demonstration only) 1.2) All the Menu items which have space are show with more then one space including 1.2.1) File Menu -> New Window (and all the drop down menus with spaces) 1.2.2) Edit Menu -> Select All (and all the drop down menus with spaces) 1.2.3) View-> Page Style (and all the drop down menus with spaces) 1.2.4) All the rest of the menus where ever there is a space there is a double space 2) URL : I type something in the URL and they are double spaced "this is test" will look like "this is test" THIS URL looks to be double spaced on firefox https://support.mozilla.org/en-US/questions/1338204?page=2 like below 3) Numbers in the browser : Any number displayed is double spaced in the browser output (most of the times, most of the web pages) 4) Bookmarks : All bookmarks are double spaced 5) Settings: Settings: I have tried some suggestions below and they did not work for me. browser.proton.contextmenus.enabled browser.proton.contextmenus.enabled is still set to false but seems to have no effect toolkit.legacyUserProfileCustomizations.stylesheets=true browser.proton.contextmenus.enabled=false 6) Reference: I have tried some suggestions below and they did not work for me. https://support.mozilla.org/bm/questions/1350754 https://support.mozilla.org/en-US/questions/1186601 https://support.mozilla.org/en-US/questions/1338204?page=2 https://superuser.com/questions/1654597/firefox-menus-became-double-spaced-in-latest-update-i-want-to-return-to-single

Gekozen oplossing

You can check for issues with (corrupted) fonts.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Dit antwoord in context lezen 👍 1

Alle antwoorden (4)

more options

Updated the images for the same

Behulpzaam?

more options

I also tried uninstalling the browser and reinstalling it but that did not resolve the issue as well is there any update on this issue.

Behulpzaam?

more options

Gekozen oplossing

You can check for issues with (corrupted) fonts.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Behulpzaam?

more options

Thank you very much for your suggestion and help here for some reason or most probably the issue seemed to do with ubuntu tweats selecting a specific font which i am not so sure how that happened. For now selecting Sans Regular in Inteface Text has solved the problem and the browser is back to normal.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.