Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Arrow, PgUp and PgDn keys to navigate on web page

  • 1 antwoord
  • 1 heeft dit probleem
  • 152 weergaven
  • Laatste antwoord van cor-el

more options

When I read content on a web page, I like to use the up and down arrows and PgUp PgDn to go through it. I hate having to reach over for the mouse and line everything up to go to the next screen. Since the last update, it seems I can't do that. When I hit the down arrow, or the PgDn key, it skips randomly down the page. This is especially true if I am reading an article with pictures in it. I think this might have something to do with my clicking yes to an inquiry from Firefox that just appeared on the page while I was browsing. It asked whether I wanted to be able to block text with keyboard commands. I'd like to change it back to whatever it was before, but can't figure out how to do that. Bill

When I read content on a web page, I like to use the up and down arrows and PgUp PgDn to go through it. I hate having to reach over for the mouse and line everything up to go to the next screen. Since the last update, it seems I can't do that. When I hit the down arrow, or the PgDn key, it skips randomly down the page. This is especially true if I am reading an article with pictures in it. I think this might have something to do with my clicking yes to an inquiry from Firefox that just appeared on the page while I was browsing. It asked whether I wanted to be able to block text with keyboard commands. I'd like to change it back to whatever it was before, but can't figure out how to do that. Bill

Gekozen oplossing

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Dit antwoord in context lezen 👍 0

Alle antwoorden (1)

more options

Gekozen oplossing

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.