On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Netflix and Youtube Videos not playing

  • 4 antwoorden
  • 1 heeft dit probleem
  • 66 weergaven
  • Laatste antwoord van FredMcD

more options

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works.

Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works. Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

Gekozen oplossing

Your User Agent shows: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0/AYocYrYF-01

Note the junk at the end.


https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/


Do you have enabled "Resist Fingerprinting" if you check ‘’’Resist Fingerprinting’’’ on the ‘’’about:config’’’ page as this affects the user agent?


’’’Avast AntiTrack’’’ is also known to cause this issue.

Dit antwoord in context lezen 👍 1

Alle antwoorden (4)

more options

Gekozen oplossing

Your User Agent shows: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0/AYocYrYF-01

Note the junk at the end.


https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/


Do you have enabled "Resist Fingerprinting" if you check ‘’’Resist Fingerprinting’’’ on the ‘’’about:config’’’ page as this affects the user agent?


’’’Avast AntiTrack’’’ is also known to cause this issue.

more options

Make sure you have the latest Widevine version (4.10.2391.0).

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

more options

Thank you both! It looks like it was caused mostly by my Avast security software, creating not only the 'user agent' problem but also the widevine was out of date. I removed avast anti track and refreshed Firefox and that fixed the issue.

more options

Glad to help. Safe Surfing.