Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Background Vertical "Characters" showing

  • 3 antwoorden
  • 1 heeft dit probleem
  • 37 weergaven
  • Laatste antwoord van dcatlowpj

more options

Strange characters are showing up. How might I troubleshoot and fix this annoyance. See the screenshot. Thanks for your help!

DJ

Strange characters are showing up. How might I troubleshoot and fix this annoyance. See the screenshot. Thanks for your help! DJ
Gekoppelde schermafbeeldingen

Gekozen oplossing

Go to Options -> General -> Fonts&Colors -> Click the Advanced button and select back the Allow pages to choose their own fonts, instead of your selections above box. You shouldn't have deselect it.

Dit antwoord in context lezen 👍 1

Alle antwoorden (3)

more options

Gekozen oplossing

Go to Options -> General -> Fonts&Colors -> Click the Advanced button and select back the Allow pages to choose their own fonts, instead of your selections above box. You shouldn't have deselect it.

more options

Note that this is possibly about blocked images that show the Alt text instead.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Hello, everyone: LETTING SITES choose their own fonts DID IT. THANKS SOOOOOOO MUCH!!!!!!!!!!!

I am very impressed with the Community here.

Regards, DJ