Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Firefox is now giving a warning message for ALL internet sites

  • 4 antwoorden
  • 1 heeft dit probleem
  • 17 weergaven
  • Laatste antwoord van cor-el

more options

This is the error message that has suddenly started appearing today whenever I attempt to open a site (Google, my email, etc):

"Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection."

I have uninstalled and reinstalled Firefox. But the same problem remains. I have also run a Kaspersky complete analysis, but it shows that everything is OK - even though it most certainly is not OK. It is as if Microsoft is forcing me to use Microsoft Edge, a browser I don't like. Does anyone have any suggestions? I would really like to get Firefox back safe and unharmed.

Thanks, Julie

Alle antwoorden (4)

more options

Are you possibly using a VPN or proxy ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Behulpzaam?

more options

Thanks for your reply, but no I'm not using VPN. VPN is pretty useless because most sites don't allow it anyway. I consulted a lot of sites for this undetected virus - all of the suggestions were totally useless or not even vaguely related to the problem. Then my own intuition told me that creating a new System Restore point might help. I chose a point a week ago and it worked - like magic! I think this is a technique that would probably help a lot of people for various insoluble IT problems. Julie

Behulpzaam?

more options

Behulpzaam?

more options

Did you still try a connection setting like "No Proxy" ?

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.