Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to unblock WebGL

  • 3 antwoorden
  • 3 hebben dit probleem
  • 6295 weergaven
  • Laatste antwoord van timmyh13

more options

When I log into a certain .gov website it can't load some information due to blocked WebGL settings. How do I access that information?

When I log into a certain .gov website it can't load some information due to blocked WebGL settings. How do I access that information?

Gekozen oplossing

OK, I missed your troubleshooting information.

webgl1Renderer: WebGL is currently disabled.
webgl1Version: -
webgl1DriverExtensions: -
webgl1Extensions: -
webgl1WSIInfo: -
webgl2Renderer: WebGL is currently disabled.
webgl2Version: -
webgl2DriverExtensions: -
webgl2Extensions: -
webgl2WSIInfo: -

You can check webgl.disabled on the about:config page and make sure it is set to false.

  • webgl.disabled = false

You can also possibly force WebGL by setting this pref to true.

  • webgl.force-enabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Dit antwoord in context lezen 👍 1

Alle antwoorden (3)

more options

You can check the Web Console for WebGL related messages.

You can check the Graphics section on the "Help -> Troubleshooting Information" (about:support) page to see if there are issues reported about WebGL.

more options

Gekozen oplossing

OK, I missed your troubleshooting information.

webgl1Renderer: WebGL is currently disabled.
webgl1Version: -
webgl1DriverExtensions: -
webgl1Extensions: -
webgl1WSIInfo: -
webgl2Renderer: WebGL is currently disabled.
webgl2Version: -
webgl2DriverExtensions: -
webgl2Extensions: -
webgl2WSIInfo: -

You can check webgl.disabled on the about:config page and make sure it is set to false.

  • webgl.disabled = false

You can also possibly force WebGL by setting this pref to true.

  • webgl.force-enabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Cor-el, Thank you very much. I know how to enable and disable at will, now I can get the info I need then disable WebGL again. Very useful!!! Timmy