Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Bookmarks have disappeared after Firefox update

  • 2 antwoorden
  • 2 hebben dit probleem
  • 3926 weergaven
  • Laatste antwoord van ctfox001

more options

Firefox prompted me to update. I did. Then I only had two choices: exit or create a new profile, and since exit did nothing but close the program, I did the second thing. Now all of my bookmarks are gone - that I rely on for work. I need specific step-by-step instructions on how to get those back. I looked through several of the FAQs on this and none where helpful. I did not have a Firefox folder put on my desktop. Losing these bookmarks will be a major issue. Please help!

Firefox prompted me to update. I did. Then I only had two choices: exit or create a new profile, and since exit did nothing but close the program, I did the second thing. Now all of my bookmarks are gone - that I rely on for work. I need specific step-by-step instructions on how to get those back. I looked through several of the FAQs on this and none where helpful. I did not have a Firefox folder put on my desktop. Losing these bookmarks will be a major issue. Please help!

Gekozen oplossing

Did you update to Firefox 85 as this version has been released today ?

Did you create a new profile or did you exit without creating a new profile ?

You can look at this article:

You can delete compatibility.ini in a profile folder if Firefox refuses to use this profile for some reason.

Location used for the main profile that keeps your personal data (Root Directory on about:profiles).

  • C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>

"AppData" (XP: Application Data; Mac: ~/Library; Linux: ~/.mozilla) is a hidden folder.

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

Gekozen oplossing

Did you update to Firefox 85 as this version has been released today ?

Did you create a new profile or did you exit without creating a new profile ?

You can look at this article:

You can delete compatibility.ini in a profile folder if Firefox refuses to use this profile for some reason.

Location used for the main profile that keeps your personal data (Root Directory on about:profiles).

  • C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>

"AppData" (XP: Application Data; Mac: ~/Library; Linux: ~/.mozilla) is a hidden folder.

more options

@cor-el Thank you so very much - the first article helped to solve the issue. I appreciate the quick response!