Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

YouTube preview thumbnail images not showing

  • 7 antwoorden
  • 1 heeft dit probleem
  • 528 weergaven
  • Laatste antwoord van FredMcD

more options

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.
Gekoppelde schermafbeeldingen

Gekozen oplossing

warren21 said

Restarted in safe mode. YouTube preview images were then visible

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Dit antwoord in context lezen 👍 0

Alle antwoorden (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Is there any chance you went into about:config and flipped the image.webp.enabled preference to false so you could save images in their original JPEG or PNG formats?

If so:

Google uses WebP compression for a lot of those YouTube thumbnails (they invented it; they really like it).

At the risk of sounding a bit self-promotional, I have an alternate suggestion for how to limit the use of WebP images in Firefox on sites where they aren't so invested in WebP, my add-on here:

https://addons.mozilla.org/firefox/addon/dont-accept-webp/

Make sure to set image.webp.enabled back to true so those sites which only offer WebP will still display properly.

more options

1. jscher2000: I hadn't flipped image.webp.enabled. Wasn't aware of the setting. Went ahead anyway and followed the procedure. No change. 2. FredMcD: Restarted in safe mode. YouTube preview images were then visible. However, on restarting Firefox the previews were again grayed out. Another safe-mode restart restored the previews. I've also logged out of Google and back in. Also cleared All cookies. Any other suggestions?

more options

Gekozen oplossing

warren21 said

Restarted in safe mode. YouTube preview images were then visible

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

You appear to be running Adblock Plus and DuckDuckGo PE content blocking extensions.

0: {name: Adblock Plus - free ad blocker, type: extension, version: 3.10.1, isActive: TRUE, id: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}}
4: {name: DuckDuckGo Privacy Essentials, type: extension, version: 2021.1.8, isActive: TRUE, id: jid1-ZAdIEUB7XOzOJw@jetpack}
more options

FredMcD: The culprit was Adblock Plus - free ad blocker. Odd, though, this was install quite a while ago. Now, of course, I'm getting ads. Is there a good way to block ads? Thank you for your help.

more options

Adblock and other such blockers get updates from their home base. One of those may have caused the issue. Contact their support.