Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why does Firefox change my PDF viewing choice from Adobe to Firefox?

  • 2 antwoorden
  • 1 heeft dit probleem
  • 162 weergaven
  • Laatste antwoord van LesF

more options

My OS is Win 7 Pro 64-bit, and I'm running FFv. 81.0.2 32-bit.

I have my Windows system set to open any PDF file using Adobe Reader. 

All PDF files show the Adobe icon, and open with Adobe from my desktop or my other browsers (Pale Moon and Internet Explorer). However, in FF, they open using FF, and change all my settings and icons to show as FF icons and all PDF file to open with FF. I have all my settings in the FF options to use Adobe Reader for all PDF and other Adobe documents to use Adobe Reader, but FF still insists on opening PDF files and changing all PDF icons to the FF icon (i.e., breaking the PDF associations with Adobe Reader that I had previously set). I have to go into my control panel to associate the PDF extension with Adobe each time this happens.

How can I stop FF from doing this?

My OS is Win 7 Pro 64-bit, and I'm running FFv. 81.0.2 32-bit. I have my Windows system set to open any PDF file using Adobe Reader. All PDF files show the Adobe icon, and open with Adobe from my desktop or my other browsers (Pale Moon and Internet Explorer). However, in FF, they open using FF, and change all my settings and icons to show as FF icons and all PDF file to open with FF. I have all my settings in the FF options to use Adobe Reader for all PDF and other Adobe documents to use Adobe Reader, but FF still insists on opening PDF files and changing all PDF icons to the FF icon (i.e., breaking the PDF associations with Adobe Reader that I had previously set). I have to go into my control panel to associate the PDF extension with Adobe each time this happens. How can I stop FF from doing this?

Bewerkt door LesF op

Gekozen oplossing

Is this a problem with the initial access to the PDF, it opens in a tab, or when you use the Downloads list?

For initial access, if you always want to use Adobe, you can change the setting on the Options page: View PDF files in Firefox or choose another viewer.

But if you don't want to change that setting for all PDFs:

On the Downloads list, right-click the download and choose Open in System Viewer to avoid having it open in Firefox:

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

Gekozen oplossing

Is this a problem with the initial access to the PDF, it opens in a tab, or when you use the Downloads list?

For initial access, if you always want to use Adobe, you can change the setting on the Options page: View PDF files in Firefox or choose another viewer.

But if you don't want to change that setting for all PDFs:

On the Downloads list, right-click the download and choose Open in System Viewer to avoid having it open in Firefox:

more options

Thank you. This reply was very helpful.