Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Playback failing on Firefox browser v.81 - "ns_error_failure"

  • 1 antwoord
  • 1 heeft dit probleem
  • 28 weergaven
  • Laatste antwoord van FredMcD

more options

Hello Team,

we are experiencing some playback failures with the latest version of Firefox (v.81). Basically, several Video-On-Demand assets are totally failing and we get the following error message once selected : "ns_error_failure (0x80004005).

Here an example of the issue : https://www.rte.ie/player/series/nationwide/SI0000001172?epguid=IH000382899

The same asset is playing fine with other Web Browsers.

I also recorded an .HAR session while this issue is happening (please find it here: https://we.tl/t-Z534T3HX8z)

Could you please support us in troubleshooting this issue? For any further explanations or details, don't hesitate to contact me.

Thanks! Mauro.

Hello Team, we are experiencing some playback failures with the latest version of Firefox (v.81). Basically, several Video-On-Demand assets are totally failing and we get the following error message once selected : "ns_error_failure (0x80004005). Here an example of the issue : https://www.rte.ie/player/series/nationwide/SI0000001172?epguid=IH000382899 The same asset is playing fine with other Web Browsers. I also recorded an .HAR session while this issue is happening (please find it here: https://we.tl/t-Z534T3HX8z) Could you please support us in troubleshooting this issue? For any further explanations or details, don't hesitate to contact me. Thanks! Mauro.
Gekoppelde schermafbeeldingen

Alle antwoorden (1)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}