Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

enabling browser to accept a GLS.1 or .2 encription

  • 2 antwoorden
  • 1 heeft dit probleem
  • 7 weergaven
  • Laatste antwoord van cor-el

more options

I need to know how to enable browser to accept GLS.1 or .2 encryption

Gekozen oplossing

TLS 1.0. and TLS 1.1 have been deprecated in current Firefox releases and have been disabled. You can still enable TLS 1.0 via the button on the error page although this is not recommended. On the error page there is a blue "Enable TLS 1.0 and 1.1" button and clicking this button will set this pref to true.

  • security.tls.version.enable-deprecated = true

Note that you shouldn't use the about:config page to flip the security.tls.version.enable-deprecated pref.

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

I assume you mean to use TLS1.1 and TLS1.2 encryption...

Short answer: Open "about:config" and search for "security.tls.version.min", set it to "2".

More background info: According to the description on http://kb.mozillazine.org/Security.tls.version.* and the current value in Firefox Nightly (81.0), it should be set to "3" (= "TLS1.2") by default. Hence, your browser should already support TLS1.2 out of the box. In order to enable TLS1.1, lower the value to "2". I would NOT recommend to do that (as TLS1.1 is not considered secure enough any longer), but there may ba any legacy-sort-of reason to do so.

I hope this helped.

Behulpzaam?

more options

Gekozen oplossing

TLS 1.0. and TLS 1.1 have been deprecated in current Firefox releases and have been disabled. You can still enable TLS 1.0 via the button on the error page although this is not recommended. On the error page there is a blue "Enable TLS 1.0 and 1.1" button and clicking this button will set this pref to true.

  • security.tls.version.enable-deprecated = true

Note that you shouldn't use the about:config page to flip the security.tls.version.enable-deprecated pref.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.