Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Latest (78) Firefox Breaks AutoPlay/Pop-Out Settings

  • Geen antwoorden
  • 1 heeft dit probleem
  • 9 weergaven
more options

Ever since Firefox updated to 78, previous settings to block video autoplay and pop-out no longer work. I found a page detailing the settings to change for autoplay, but I cannot find anything on blocking pop-out videos. foxnews.com, for example... when you scroll down the page, the video will pop-out to a small, annoying window/frame that you have to close before you can see the rest of the page. How do I stop that in this new version?

It would be really nice if Firefox would stop breaking the settings used from previous versions, especially when "updates" are forced without warning, notice or approval. It would also be nice if websites would stop forcing visitors to watch their stupid videos regardless of whether you actually want to or not; but that is a-whole-nother topic...

Ever since Firefox updated to 78, previous settings to block video autoplay and pop-out no longer work. I found a page detailing the settings to change for autoplay, but I cannot find anything on blocking pop-out videos. foxnews.com, for example... when you scroll down the page, the video will pop-out to a small, annoying window/frame that you have to close before you can see the rest of the page. How do I stop that in this new version? It would be really nice if Firefox would stop breaking the settings used from previous versions, especially when "updates" are forced without warning, notice or approval. It would also be nice if websites would stop forcing visitors to watch their stupid videos regardless of whether you actually want to or not; but that is a-whole-nother topic...