Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Unable to Clear Cookies and Site Data and unable to uncheck Delete cookies and site data when Firefox is closed.

  • 2 antwoorden
  • 1 heeft dit probleem
  • 11 weergaven
  • Laatste antwoord van cor-el

more options

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies and site data when Firefox is closed. Incidentally this problem began occurring when Firefox offered me the opportunity to use DNS Over HTTPS. I Like using DNS over HTTPS although it may very well be that hackers and info miners (Phishing) do Not like this new firefox setting and have adjusted their cookies into Permanent SOLs. Google hires hackers for many things. How can you help me you ask? Please repair the problem.

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies and site data when Firefox is closed. Incidentally this problem began occurring when Firefox offered me the opportunity to use DNS Over HTTPS. I Like using DNS over HTTPS although it may very well be that hackers and info miners (Phishing) do Not like this new firefox setting and have adjusted their cookies into Permanent SOLs. Google hires hackers for many things. How can you help me you ask? Please repair the problem.

Alle antwoorden (2)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"