Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How do I stop firefox from suggesting an email/login form?

more options

I do not have any emails or logins saved onto firefox yet it still gives me the email or username from a dropdown menu. how can I stop firefox from doing that and delete said emails/logins?

I am using 77.0.1

I do not have any emails or logins saved onto firefox yet it still gives me the email or username from a dropdown menu. how can I stop firefox from doing that and delete said emails/logins? I am using 77.0.1

Gekozen oplossing

Do you see these items in the Password Manager (Lockwise or about:logins) ?

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight (select) an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Shift+Delete (68+) to delete the highlighted entry

Note that hovering with the mouse doesn't work.

This could also be saved form data.

Dit antwoord in context lezen 👍 1

Alle antwoorden (2)

more options

Gekozen oplossing

Do you see these items in the Password Manager (Lockwise or about:logins) ?

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight (select) an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Shift+Delete (68+) to delete the highlighted entry

Note that hovering with the mouse doesn't work.

This could also be saved form data.

more options

thanks for your help! it worked!