Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Can't use Sign In with Apple

  • 3 antwoorden
  • 1 heeft dit probleem
  • 59 weergaven
  • Laatste antwoord van FredMcD

more options

I'm not able to use the Sign in With Apple option to log into my New York Times account. I unblocked popups so the sign in window could appear when I tried to log in, but the window just displays a 403 error. I'm able to sign in using Safari on the same computer, so I'm not sure if its a browser or an Apple services issue.

For Firefox, I turned off all privacy protections for the times website and for apple, and I don't have any content blocking or privacy add ons enabled.

I'm not able to use the Sign in With Apple option to log into my New York Times account. I unblocked popups so the sign in window could appear when I tried to log in, but the window just displays a 403 error. I'm able to sign in using Safari on the same computer, so I'm not sure if its a browser or an Apple services issue. For Firefox, I turned off all privacy protections for the times website and for apple, and I don't have any content blocking or privacy add ons enabled.

Alle antwoorden (3)

more options
more options

Thank you for your reply. I don’t think this is the issue, I don’t have any firewall or antivirus software installed (MacOS) and I am able to use the feature on safari which leads me to think that it’s not a network connection issue.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}