X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Addon settings revert to default, pages not behaving correctly

Geplaatst

Firefox 75.03b

Has anybody noticed some odd behavior with Firefox lately?

I have numerous pages I have frequented in the past that now either don't load at all, or are very slow/stubborn to load, or once they do load, don't work correctly. Most of these page are fine in Chrome.

I also have pages that were the current page before Firefox was relunched, that don't load at all, but they have addresses in the navigation bar. If I relaunch the browser again, sometimes the page comes back. However, If I try to refresh the page before relaunching the browser, the address disappears, the page cannot be recovered, and is not listed in history.

Also, I have random addons that have been reset to default at different times. I thought it was my imagination at first. That I must have forgotten to customize them, but it keeps happening, so far to at least 6 different addons. The time period is hard to gauge because I don't notice until I see things no working right.

Firefox 75.03b Has anybody noticed some odd behavior with Firefox lately? I have numerous pages I have frequented in the past that now either don't load at all, or are very slow/stubborn to load, or once they do load, don't work correctly. Most of these page are fine in Chrome. I also have pages that were the current page before Firefox was relunched, that don't load at all, but they have addresses in the navigation bar. If I relaunch the browser again, sometimes the page comes back. However, If I try to refresh the page before relaunching the browser, the address disappears, the page cannot be recovered, and is not listed in history. Also, I have random addons that have been reset to default at different times. I thought it was my imagination at first. That I must have forgotten to customize them, but it keeps happening, so far to at least 6 different addons. The time period is hard to gauge because I don't notice until I see things no working right.

Bewerkt door noel_envode op

Citeren
jscher2000
  • Top 10 Contributor
8957 oplossingen 73398 antwoorden

Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB:

https://firefox-storage-test.glitch.me/

Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB: https://firefox-storage-test.glitch.me/
Was dit nuttig voor u?
Citeren
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 oplossingen 40564 antwoorden

jscher2000 said

Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB: https://firefox-storage-test.glitch.me/

That works schweet!

''jscher2000 [[#answer-1297924|said]]'' <blockquote> Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB: https://firefox-storage-test.glitch.me/ </blockquote> That works schweet!
Was dit nuttig voor u?
Citeren

Vraageigenaar

jscher2000 said

Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB: https://firefox-storage-test.glitch.me/

"Storage is working. This is your first visit or all storage was automatically cleared"

''jscher2000 [[#answer-1297924|said]]'' <blockquote> Could you check this storage diagnostic and see whether you have failures for any categories, particularly IndexedDB: https://firefox-storage-test.glitch.me/ </blockquote> "Storage is working. This is your first visit or all storage was automatically cleared"
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.