Zoeken in Support

Old problem, new symptoms

  • 4 antwoorden
  • 1 heeft dit probleem
  • 16 weergaven
  • Laatste antwoord van FredMcD

more options

Having what seems to be a recurring issue throughout Firefox releases. When maximizing a window I get a large white bar blocking the entire header-menu area of the browser. Have attempted cycling the browser through fullscreen with F11 and Dev mode with F12. Have completely restarted the browser in and out of SafeMode with the same issue present. Additionally I can interact with the webpage however I cannot interact with any of the menus in the white bar in fact I actually select the icons on the desktop behind the bar. My computer is setup with one 1080p monitor and one 1440p monitor; this bug only appears on the 1440p screen. Going to restart and see if that solves the issue however I wanted to make a note of this error as it appears to be recurring throughout the past few years. Last detail is I am running Windows 10 and all drivers are up to date. Pictures show the browser in maximized SafeMode and after restoring view the bottom pop-up desktop menu.

Gekoppelde schermafbeeldingen

Gekozen oplossing

I have isolated the problem to an issue outside the browser; didn't even think to try maximizing any other windowed applications but noticed when running a video game that the issue appeared as well. Restarting the system work this time though it did not previously. Consider the issue resolved by way of elimination. Thanks for the responses!

Dit antwoord in context lezen 👍 0

Alle antwoorden (4)

more options

I don't see a white bar. Are you talking about the tabs bar?

Behulpzaam?

more options

I think that the OP means that the entire user interface area is transparent and doesn't show the toolbars that would normally be there.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Behulpzaam?

more options

Gekozen oplossing

I have isolated the problem to an issue outside the browser; didn't even think to try maximizing any other windowed applications but noticed when running a video game that the issue appeared as well. Restarting the system work this time though it did not previously. Consider the issue resolved by way of elimination. Thanks for the responses!

Behulpzaam?

more options

That was very good work. Well Done.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.